Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1002747


    I have the gallery setup with images. I selected “Lightbox Links Deactivated (Custom links will still be used). Then I add the Vimeo path(https://vimeo.com/######). What else do I have to do? The image shows up. No linking. No Lightbox. nothing.

    I just want 6 videos in a gallery. When you click on the image, the video plays in a Lightbox.

    Please help.


    Hey Exec4,

    You need to set the image link setting to “Lightbox linking active”. Then add the vimeo url into the “Custom Link” field (you can set a different url for each image – screenshot: http://s3.amazonaws.com/feather-files-aviary-prod-us-east-1/5c5f873d5/2018-08-29/ad9e361ca8e248d7aa901656559b0a97.png ) and save the page. Afterwards you should be able to click on the images and the vimeo video will open in a lightbox.

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.