Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #684087

    Hi there,

    On the link I sent you in private I’m running a youtube video using the “Fullwidth Easy Slider”. Unfortunately it looks like the Video Controls are not working (volume, link to youtube, link to fullwidth etc.). Can you please look into it?

    Thanks a lot!

    JD

    #684457

    Hi JD,

    Please send us a temporary admin login so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Thanks,
    Rikard

    #684484

    Hello Rikard,

    Thanks for your prompt reply. Admin login details in private.

    Keep me posted,
    Cheers,

    JD

    #686329

    Hello there,
    Any updates on this?

    Thanks,
    JD

    #686363

    Hi,

    I created a test page and it’s not happening there for me. So save your site as a template, create a new page and load your saved template.

    Best regards,
    Andy

    #1056926

    I am having the same problem. Linking a local video file to the Fullwidth Easy Slider and the video controls are not working or even starting.

    Event Information

    I works on PC IE and Firefox but not chrome
    Mac it dosnt work in Safari nor Chrome. Doesnt auto start and controls not working.

    Thank you for any help.

    • This reply was modified 1 year, 2 months ago by  hillphoenix.
    • This reply was modified 1 year, 2 months ago by  Basilis.
    #1057526

    Hi,

    I have removed your credentials – for security.
    Can you please create your own ticket so we can be able to assist bette?

    Best regards,
    Basilis

    #1058381
    This reply has been marked as private.
    #1058841

    Hi hillphoenix,

    Here is where you can start a new thread

    Best regards,
    Victoria

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.