Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #635095

    Hi iv noticed that when you add a video background to a color section that it doesnt work in safari or apple devices.
    any fixes for this?

    F

    • This topic was modified 8 years, 2 months ago by FJH-WEB.
    #635657

    Hey FJH-WEB,

    Please try this solution https://kriesi.at/support/topic/colour-section-background-video-safari-does-not-work/#post-305604

    If you still have any issue please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • the URL to the login screen
    • a valid username (with full administration capabilities)
    • as well as a password for that username

    Best regards,
    Vinay

    #1189245

    Hi Vinay; this post is from 2016, is there a simple answer how to see videos which are in color sections as a background and work on Ipads? I triede both, youtube and vimeo without luck. on mac (safari) it works, on Ipad not. thank you very much

    • This reply was modified 4 years, 4 months ago by ERSI19.
    #1189248

    Hi Vinay; this post is from 2016, is there a simple answer how to see videos which are in color sections as a background and work on Ipads? I triede both, youtube and vimeo without luck. on mac (safari) it works, on Ipad not. thank you very much

    #1190516

    Hi ERSI19,

    Please start a separate thread, describe your issue there and give us a link to your website.

    Best regards,
    Victoria

    #1200205

    thank you Victoria

    #1200223

    Hey Erich,

    We will close this thread and look for yours.

    Best regards,
    Jordan Shannon

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Video background not working on iphone & ipad?’ is closed to new replies.