Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1018689

    Hello, i’m having some issues on mobile view, the video and slider not showing as you can see in the images bellow. As for the slider, its not working on the homepage on mobile view. url: https://partner.gofitsports.com

    for some reason imgur din’t work.
    http://tinypic.com/view.php?pic=166aasy&s=9#.W7pAn_ZoSHs
    http://tinypic.com/view.php?pic=wgred3&s=9#.W7pBZPZoSHs

    For some reason, in the responsive mode if i set as custom resolution, it appears, i also tried on real smartphone but video not showing. Thanks in advance !

    #1018828

    Hey gofitsports,

    Thanks for the login details. Did you try to disable everything under Enfold->Performance to see if that helps? I see that you only have a few plugin active, though it might be a good idea to disable them to see the problem might be coming from there.

    Best regards,
    Rikard

    #1018920

    Hello, i tried the solution you said, still no luck.

    #1020076

    Hi,

    I tried the password to login and I couldnt, can you please check that out?

    Best regards,
    Basilis

    #1020247

    Hello sorry about that, i’ve just checked the user and pwd, it works, can you try another browser (chrome worked for me) ? it usually for some reason it doesnt login, please try another browser, or multiple if you have any. Thanks !!

    #1021419

    Hi,

    I would like to check the issue but the site it not loading properly on my end. It’s timing out. Please check with your hosting provider.

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.