Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1046502

    Hi guys,

    I have an issue since in the menu option I can’t set a menu element as mega menu since the option is missing.
    Enfold version is: 4.4.1.

    Anyone can help me?

    #1046600

    Hey marcobozzola,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1046621
    This reply has been marked as private.
    #1047481

    Hi marcobozzola,

    Thanks for giving us admin access.
    I checked in Appearance > Menus and noticed that there’s this extra field: Innesca un Popup, can you try to temporarily disable this and check.
    Or try to temporarily disable all plugins and check, it might be some plugin conflict, since I don’t see any errors in the web console.

    Best regards,
    Nikko

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.