Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1010689

    Hi there,

    See site @ https://translators.nl/. Throughout the site there is a issue with portfolio grid not showing the right number of columns in one row. That is to say that the last item is being pushed down to a second line:

    • colour section ONZE VERTAALDIENSTEN should be 5 columns > 4 columns are on the first line and the 5th column is on the 2nd line.
    • colour section ONZE SPECIALISATIES should be 4 columns > 3 columns are on the first line and the 4th column is on the 2nd line.

    On a smaller mobile screen I noticed that the 1st item was not in line with the other items and had a left margin (which should not be there!).

    Through inspector (in FF Developer Edition) I found the following code that I think causes the left margin:

    https://translators.nl/wp-content/uploads/dynamic_avia/avia-merged-styles-fd5288ab8b3d02f876a2f18fac07c17c.css:1 }
    .first {
        margin-left: 1em !important;
    }

    Maybe a little bit dumb, but I put this code in the Child’s CSS for something else, so I need to improve it so that it is not influencing the portfolio grid anymore. For now I hid it from the CSS, meanwhile I changed the code, but it still doesn’t improve the portfolio grid (deleted history, refreshed page etc.). The last item is still moved to the 2nd line…

    Is the avia-merged-styles file perhaps overriding the latest CSS file? What can I do to solve this problem? Can I delete the whole dynamic_avia folder or this specific file from uploads without any problem? And would that solve the issue? Or what else can I do?

    WP/Enfold/plugins are all latest versions. We’re not using a cashing plugin.

    IT IS VERY URGENT!!! Because of an important business event for my client tomorrow, this problem needs to be solved TODAY!

    Thanks for your quick reply.

    Best regards,
    Monique

    • This topic was modified 11 months, 1 week ago by  Monique. Reason: Meanwhile I updated the css code
    #1010832

    Hi there,

    Update: meanwhile I have been able to solve the issue myself. I suddenly thought of the option to delete old CSS and JS files and that did the trick!

    Can you please flag this topic as solved?

    Thanks & regards,
    Monique

    #1010859

    Hi Monique,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘URGENT issue with last item of portfolio grid being pushed to next line’ is closed to new replies.