Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1432428

    Hi,

    I recently updated to latest Enfold theme. I had exported the theme settings and reimported right after the update. But now my website homepage is showing the blog, even though I’ve tried to change this in the child theme general styling & appearance>customize>home page.

    Please help as this is URGENT

    Styling in some sections, like background color, buttons, tab colors, accordion colors, padding/spacing were affected too.
    I am seeing all of this when not logged in as admin and looking through incognito, on different devices, or even safari; however when i am logged in as admin, everything looks fine.

    Also, updates I’m making on the site now are not showing. (see private)

    Is there a way to rollback the theme update? I only have a backup from the staging site. Which would be fine but I’d lose a week’s worth of work, including:
    – changes to content (mainly changing sentences and wording here and there)
    – updated H1, H2, H3, etc. tags
    – page titles and meta descriptions with AIOSEO (may be salvageable)
    – added a portfolio item and privacy policy page
    – changed the formatting within an accordion

    Maybe if there were a way to just revert the styling of the staging site without changing the content?

    Please help!!

    Login details below.

    Thanks!

    • This topic was modified 2 months, 2 weeks ago by sophiasbiti.
    • This topic was modified 2 months, 2 weeks ago by sophiasbiti.
    • This topic was modified 2 months, 2 weeks ago by sophiasbiti.
    • This topic was modified 2 months, 2 weeks ago by sophiasbiti.
    #1432435

    Hello, I have the same issue. I purchased the Enfold theme about 2 months ago, and the FAQ page appears first on search engines. I’ve set the homepage through customization settings and WP reading settings, but I can only find the FAQ and legal mention pages. Thanks for your help.

    #1432439

    Eventually the blog stopped displaying as a home page but the styling was too wonky. I ended up making some changes and pushing the staging site again.

    Unfortunately, I lost all my work changing the H1, H2, H3… tags on each page as well as my AIOSEO work. Thankfully I had the SEO info documented elsewhere and the tags I can manually go and change. I wonder if there is a way moving forward to recuperate that work or if I will have to go back and update manually?

    And how do I update moving forward without breaking this site again? Apart from the obvious (backing up right before any updates – learned the hard way!)

    #1432458

    Hi,

    Thank you for the inquiry.


    @sophiasbiti
    : It’s possible that the site or your browser is still delivering the cached version of the stylesheets and scripts, which caused the layout issues. Did you try to toggle or temporarily disable the Enfold > Performance > File Compression settings after updating the theme?


    @Keasyconciergerie
    : You have to set the front and blog page in the Enfold > Theme Options panel, and reset the options in the Settings > Reading panel to default.

    Best regards,
    Ismael

    #1432501

    Hi,
    I’ve already try but it doesn’t work, now my home page doesnt appear anymore, please i need help, this web site sould be ready last week but i still stuck whit those problems.

    #1432512

    @Ismael Thank you, but I ended up pushing the staging site again, basically undoing that theme update – seeing as it caused so many issues. Maybe I can try creating a new staging and updating there, but I can’t risk what happened yesterday to the live site again.

    How do you update without messing up different settings? Is this the norm when updating the theme? I reached out to an IT person in my company and he too did not understand why my settings were changed after a theme update… he said they should only be program updates and shouldn’t change any existing data. So I’m curious how it got to that point.

    #1432559

    Hi,

    How do you update without messing up different settings? Is this the norm when updating the theme?

    The theme settings or the database should be retained as is and should not be affected after updating the theme. It’s possible that there are plugin conflicts that caused the layout issues, or cached resources that were not removed after the update. In the future, you should update the stating site first, fix any issues that may occur, before pushing it to the live site.

    Best regards,
    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.