Tagged: , , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1110424

    Hi,
    sorry in advance for my lack of expertise (and for that URGENT, but it really is).

    I hope you guys can help me.

    The website I am designing is having many problems and I don’t know where to start to solve them.

    – Every time I try to edit something I receive an email from WP saying that there is a technical problem with the Enfold Theme. The email suggests visiting the website to see if there is any visible problem. And then doing the same thing on the /wp-admin/admin-ajax.php page.

    – When I try to edit a Page with the Advanced Editor, the blocks don’t load, and if they do, the changes I make sometimes are applied and other times they’re not. What’s always showing though, is a message saying that the update failed.

    – The same thing happens in Appearance-Customize (hopefully the translation is correct, I use WP in Italian)

    – (MINOR) The Age Gate plug-in only works when I go to the Shop page, I would like it to show the restriction as soon as one visits the website. I don’t know if this has to do with anything.

    I hope this is something solvable. I tried to find a “Premium” support channel where I could pay for someone’s time to assist me with this, maybe via chat, but I didn’t seem to find an official one. Is there one?

    Thanks a lot in advance

    #1110587

    Hey imriky,

    Thanks for the details, please check the page in private. There seems to be some critical problems with your site but my italian is not good enough to understand the error messages. Could you try following the instructions there?

    Best regards,
    Rikard

    #1112372

    Hi Rikard! Thanks a lot for your support. I’m gonna try and ask my host to update my PHP. Meanwhile, a friend of mine took a look at the website and suggested me to show you these images (1, 2, 3), in case they will be helpful to find the issue.

    Thanks again!
    Riccardo

    #1112506

    Hi Riccardo,

    Thanks for the screenshots, those problems should hopefully go away once you have updated the PHP version. I’m not sure where the third screenshot comes from though?

    Best regards,
    Rikard

    #1113248

    Hi Rikard,

    I don’t know, but I was told to send those three screenshots to you. I hope updating the PHP version will solve all my problems.

    Thanks again.

    If it’s ok I would ask you to keep this thread open for a while, so that I can keep you posted in case that doesn’t help.

    #1113471

    Hi,

    Yes, of course. We’ll keep the thread open. Please keep us posted.

    If you need additional or one-on-one support, please contact our partner Codeable.

    // https://kriesi.at/contact/customization

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.