Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #24480

    I have a really massive issue: while working all day up until a few minutes ago on my FAQ page, adding questions and answers directly there using the accordion and viewing them saved multiple times, I suddenly added the latest question, then hit save and when I viewed the page….

    everything was gone! Hours of work…how is that possible?

    it rolled back to the standard accordion with toggle1 and toggle 2…where is mine gone?

    Is there a way I can retrieve what I wrote somewhere in the site? How does the saving process works?

    Please get back asap, for I am really, really desperate about that.


    Did you check your revisions to go back to a last saved one?

    Also, i recommend you increase the time for the autosave option. I also ran into some probs with the avia modals and the autosave of wordpress. Those settings fixed a lot to me:

    /** Extending the autosave feature */
    define('AUTOSAVE_INTERVAL', 1200 );
    /** Limit revisions count */
    define('WP_POST_REVISIONS', 3);

    Autosave is set to 20 minutes and I’m saving only 3 revisions.


    Thank you formateins!

    I found a revision that still had everything, but curiously enough if I restore that version it still shows up an empty accordion…

    So now I am trying to recreate the entire accordion with a copy/paste of all the Q&As from the WP revision that still has that and hope that I can restore the page this way.

    A bit time consuming but at least hopefully I haven’t lost a whole day’s work.

    Where do you insert the code you gave me?





    You can insert it in the wp_config.php




    I am having the same thing happen to me, but it seems what triggers it is when I insert tabs on a page. Whether I am using the advanced editor or not, it deletes either part of all of the other content I’ve inserted. Extremely frustrating. I’ve tried upping the memory and changing the autosave as mentioned above and still no luck. I am fearful that when I hand this site off to a client to manage that they will encounter this bug and it will reflect poorly. Is this issue being worked on for a future release?


    Hi jklillibridge,

    It isn’t an issue we have really been able to re-create. I’ve only run across it maybe five times since Enfold has been out here on the support forums but it has been solved in my encounters by upping the memory limit wordpress has access to.

    In version 1.3 or 1.4 there were a few big changes to the editor to prevent issues like the above and then some additional tweaks later on but if you have some specific steps that trigger what you are describing we can definitely use them to try and find the bug/issue and then from there a fix.




    Let me double check with my web host (WPengine) to be extra sure that we are doing everything we can on the memory limit side and I will report back.



    Let us know if the memory limit is ok.

    You should probably switch the ALE(Advance Layout Editor) to debug mode. It will help you retrieve lost info on the actual gooey Advance Layout Editor.

    Edit functions.php, find this code

    if(isset($avia_config['use_child_theme_functions_only'])) return;

    Below, add this code

    //set builder mode to debug
    add_action('avia_builder_mode', "builder_set_debug");
    function builder_set_debug()
    return "debug";

    You will see the actual shortcode below the ALE.



Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘URGENT! FAQ suddenly disappered from site! Is there a way to retrieve them?’ is closed to new replies.