Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1265360

    Hello –

    The Avia Layout Builder is failing now, and I cannot update our website as a result. This is a massive problem for us.

    I cannot add text to text boxes.

    Tried using private Firefox and Safari windows to work

    • This topic was modified 3 years, 6 months ago by dnweil.
    #1265424

    Hey dnweil,

    I tried to login using the credentials you gave, however, it does not work and it shows this error:

    Unknown username. Check again or try your email address.

    Best regards,
    Nikko

    #1265517

    Thank you Nikko –
    I’ve just re-created the user account. Let’s hope it stays this time. Please try again, same credentials.

    #1265691

    Hi dnweil,

    Thanks, I was able to login.
    I have checked on the pages and I don’t see any error in the js console or the spinning wheel icon loading endlessly.
    Is this only specific the one or few pages? or is this already fixed?
    I have posted a screenshot in private content, showing that it’s loading properly on my end.

    Best regards,
    Nikko

    #1265797

    Hey Nikko,

    I discovered that the issue existed on the one specific page I was trying to edit (so far). I re-built that page from scratch, now this (link provided below).

    Re-building the page seemed to do the trick. Not certain yet if the issue goes beyond this or not. I’ll know later today.

    #1265829

    Hi dnweil,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.