Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1242196

    Hi guys,

    I’m going officially live tomorrow.

    I created a blog page with the advanced layout editor and used the posts element.

    On desktop everything looks fine, but on mobile the blog post is not visible.

    How can I fix this?

    Sincerely,
    Morticka

    #1242687

    Hey Morticka,

    I can’t see any problems on my end using Chrome, did you try to load the page/blog post in an incognito or private window to see if that helps?

    Best regards,
    Rikard

    #1242696

    Hi Rikard,

    Strange, did you check mobile or desktop? Because desktop works fine.

    And yes, I checked with incognito, the blogpost is not visible on ipad and iphone.
    <EDIT> I had other people check on Android as well, the blogpost is not visible there either.

    How can I fix this?

    Sincerely,
    Morticka

    • This reply was modified 3 years, 7 months ago by Morticka. Reason: Extra testing on Android mobile
    #1243005

    Hi,

    It’s not visible when you are logged out, it has nothing to do with mobile or non mobile. Use an incognito window on your desktop device and go to the blog page, it will be empty. I’m not sure why that is though, do you have any plugins which might cause that to happen maybe?

    Best regards,
    Rikard

    #1243460

    Hi Rikard,

    Thx for checking it out.

    I found the problem, I accidentally locked (hid) the category I used for the blog post! Everything works now.

    You can close this ticket.

    Sincerely,
    Morticka

    #1243464

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Urgent: Blog post not visible on mobile’ is closed to new replies.