Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #820286

    Hello, I fixed the problem I was having before but now I am running into a new problem. It seems like every-time I update and save something that was in a “Text Block Area” it erases what I had there but Still shows on my page but NOT on the Edit Page where I need to edit…. It took me quite a while to do what I wanted to have done so now I am pretty angry where it seems if I do any kind of update I will have to redo it and that is something I DO NOT want to do!

    I wanted to make this page a Template so I could just make pages in minutes instead of hours… But with this problem it just wont happen…

    DashBoard
    ————————————————
    Pages > Page 2 > — — WWE Raw Brooklyn Tickets (Edit) is the page in question! Thanks

    I took a few screenshots to show you my problem….. and Giving you access to the site…

    <div class="backgroundTour">
    
    <div class="tourIMG"><img class="aligncenter size-full wp-image-5203" src="/wp-content/uploads/2017/07/ (Purchase code hidden if logged out) .png" alt=" (Purchase code hidden if logged out) " width="830" height="403" /></div><!-- end of .tourIMG -->	
    
    <div class="rawLogo"></div><!-- end of .rawLogo -->	
    
    <div class="showDate">
    SHOW
    <h4>WWE RAW BROOKLYN</h4>
    </div><!-- end of .showDate -->	
    
    <div class="timeLoc"><span class="timelocation">TIME AND LOCATION</span>
    <span class="date">MONDAY, AUGUST 21 | 7:30 PM</span>
    <span class="arena">BARCLAYS CENTER</span>
    <span class="area">BROOKLYN, NY</span></div><!-- end of .timeLoc -->
    
    <div class="buyTickets">
    <a title="BUY TICKETS" target="_blank" href="http://www1.ticketmaster.com/ (Purchase code hidden if logged out) - (Purchase code hidden if logged out) /event/00005288B9B0D664?artistid=836344&majorcatid=10004&minorcatid=27">[av_button label='BUY TICKETS' link='manually,http://' link_target='_blank' size='large' position='center' icon_select='no' icon='ue800' font='entypo-fontello' color='red' custom_bg='#FF0000' custom_font='#ffffff' admin_preview_bg='']</a>
    <div class="ringsideTickets"><a title="Ringsider Tickerts" target="_blank" href="http://www1.ticketmaster.com/ (Purchase code hidden if logged out) - (Purchase code hidden if logged out) /event/00005288B9B0D664?artistid=836344&majorcatid=10004&minorcatid=27">Ringsider Tickets &nbsp; <span style="color:#FF0000;">&rarr;</span></a></div><!-- end of .ringsideTickets -->
    <!-- end of .buyTickets -->
    
    </div><!-- End of Project -->
    <div class="clearfixTour"></div><!-- END -->
    • This topic was modified 4 months, 1 week ago by  Hardwire.
    #821037

    Anyone?

    #821349

    Hi Hardwire,

    Could you please enable the Advanced Layout Builder debug mode . Here is how to do it: http://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /

    Best regards,
    Victoria

    #821424

    Hello, I did wwhat you said, and it still doesn’t help me out….. I need some help on how and why it won’t save….

    Functions

    #822605

    Hi Hardwire,

    The debug mode is not on, the shortcodes do not show. I created a test page and inserted your html in a text block without the column container, it works and saves, and opens normally for edit. You can see a draft of a test page. I suggest you build a new page, and copy the code there.

    Best regards,
    Victoria

    #823103

    Hello Victoria,
    Thanks, can close

    Martin

    #823675

    Hi Martin,

    Thanks for letting us know. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘URGENT!!!!!! —- Avira Layout Builder – Text Block Auto Erase’ is closed to new replies.