Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1051307

    Hello team,
    I have problem when uploading the pictures to Media Library. Often occures the Error. My pictures must only by very small size and sometimes even when uploaded I don´t see the preview picture! Please help!

    Thank you! Zuzi

    #1052224

    Hey Zuzana,

    Thank you for using Enfold.

    You have to upgrade WordPress to version 5.0.2 and the theme to version 4.5.2. Let us know if you still experience the issue after the update.

    Best regards,
    Ismael

    #1052745

    Hello, I have upgradet both. The issue is thill here. By uploading the file I become error message. After refreshing the page the pictures are uploaded but I only the the name not the preview picture! :(

    #1052840

    Hi zuziOKO,

    Could you please attach some screenshots of the issue?

    Best regards,
    Victoria

    #1064820

    Hi I am also having the same problem and I have checked that I have the latest version..

    Would you be able to send an email so I can send a screen shot of the problem

    • This reply was modified 5 years, 3 months ago by ferhaan.
    #1065047

    Hi ferhaan,

    You can upload screenshots to a service like Dropbox, Imgur, Snaggy or similar and then link to them here.

    Best regards,
    Rikard

    #1065254
    #1065336

    Hi ferhaan,

    Thanks for that. Please open a new thread and include admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.