Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #380539

    Hi guys.

    Using Enfold for numerous websites. E.g. this one: bureauvoetbalquiz.nl.

    A couple of days ago I had the host ‘fix’ a single problem. First ever with this website. Concerning the stats: the webstats-folder didn’t work. Apparently the link was wrong in some way I don’t know about ;) Since then, they fixed it, I can’t upload any picture to the website correctly. Tried FTP directly, but that doesn’t work either. Normally of course an uploaded media file, a JPEG or PNG immediately gets reformed into several sizes. So that doesn’t work either. What I see in WP is a broken file. Both in the list and when I click on it. Yet, when I choose to edit the file, the file DOES come up correctly. See the three images here.

    Any idea how or why this happens? And do I turn to WP, to you guys, or to the host for the fix? Thanks in advance!!
    Remco

    #380551

    …Sometimes I feel so da** smart :)

    Okay, I am as technically inclined as your average mom. But I found out the cause – the only thing left now is the solution.

    In FTP it appears one can scroll to the right. I never knew, why would I :’) So now I see this rights-tab. And it says “adfrw (0664)” for the other two files, that have been uploaded earlier in January and are working fine. And it says “adfrw (0660) for any new file. So yeah, I can edit this manually, so I’ve found out. But where do I change this setting systematically? This would resolve the whole problem. And I guess I am allowed to spank the host for screwing this up while doing the webstats-thing ;)

    Anyone?

    #380890

    —let’s wrap it up, the host resolved it, after 3 attempts and an hour of talking and listening and waiting…—

    #380900

    Hey!

    Glad you figured it out!
    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Uploading media files seems broken (weird!)’ is closed to new replies.