Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1426563

    Hello,

    When I update the theme the links on my resources page disappear which are pulled from a portfolio grid.

    #1426571

    Hi frsecurewpsar,

    Please go to Enfold (Theme Options) > Performance > JS File Merging And Compression and select Disable – no JS file merging and compression and save.
    Let us know if it helps.

    Best regards,
    Nikko

    • This reply was modified 3 months ago by Nikko.
    #1426635
    This reply has been marked as private.
    #1426646

    Hi frsecurewpsar,

    To assist you further, please provide us with your login credentials by following these steps:

    1. Install and activate the “Temporary Login Without Password” plugin. You can find it here.
    2. Once activated, navigate to “Users > Temporary Logins” in the left-side menu.
    3. Click on “Create New” to generate a temporary login.
    4. Enter the email address for the account (you can use (Email address hidden if logged out) ) and select the highest possible role. Set the expiry date to around four days to ensure enough time for debugging.
    5. Click “Submit” to create the temporary account.
    6. In the private section, provide us with the URL that allows us to access the temporary login and assist you.

    Please note that once your issue is resolved, you can remove the plugin. Alternatively, if you prefer not to use the plugin, you can manually create an admin user and share the login credentials in the “private data” field.

    If you have any further questions or concerns, please let us know.

    Best regards,
    Nikko

    #1426715
    This reply has been marked as private.
    #1426719
    This reply has been marked as private.
    #1426768

    Hi frsecurewpsar,

    I tried to login however the authentication code is required, can it be disabled? so any of us moderators can try to check on it?

    Best regards,
    Nikko

    #1426813
    This reply has been marked as private.
    #1426952

    Hi frsecurewpsar,

    Thanks, the issue is caused by this CSS code in the child theme’s style.css (line 885-887):

    .vv_portfolio-list .grid-entry > .inner-entry > a{
    	display:none;
    }

    I tried to comment it out but it does not affect it even after clearing cache.
    I tried to reverse it by adding this CSS code in Enfold > General Styling > Quick CSS:

    #top .vv_portfolio-list .grid-entry > .inner-entry > a{
    	display: block;
    }

    Please review your site.

    Best regards,
    Nikko

    #1427010
    This reply has been marked as private.
    #1427045

    Hi,
    From what I see the “button” that is added in your portfolio grid is a link that has been added in the footer with a custom class of “x”:
    Enfold_Support_4077.jpeg
    this is not typical, usually the footer is empty:
    Enfold_Support_4079.jpeg
    so this is probably some custom code to add this link and create the button, and since you are losing this customization when you update the site it would point to a possible core file that has been customized instead of this code in your child theme, or perhaps the code needs to be adjusted to work correctly.
    Please post the custom function that creates this button so we can test it on our test sites. I looked in your child theme but couldn’t find anything that would do this.

    Best regards,
    Mike

    #1427153
    This reply has been marked as private.
    #1427156

    Hi,
    To have the title of the portfolio element clickable without customizations the best solution is to use the default link setting in the Overwrite Portfolio Link setting like your first portfolio item “11 Ways To Make Money with S2”
    Your other portfolio items you seem to have added “defined custom link” like the image like “Windows2016_LogBaseline-STIG”, the custom link is to the same portfolio link, so this link is not needed and is preventing your title to not be linked.
    Please try changing them all to default link setting like your first portfolio item “11 Ways To Make Money with S2”

    The mouse-over box shadow color is add by this custom css, you can remove it:

    .vv_portfolio-list .grid-entry > .inner-entry:hover {
        box-shadow: 12px 12px 20px #fcb889;
    }

    Best regards,
    Mike

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.