Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1246362

    Hallo liebes Enfold-Team,
    noch ein paar Enfold Webseiten auf 4.4.1 laufen – möchte diese jetzt alle nach und nach auf 4.7.6.3 updaten.

    Der übliche Weg – aktuelle Theme Version hochladen und “Update Theme and Plugins from Zip File” klappt nicht.

    Ich lade “Enfold.zip” hoch und dann kommt diese Fehlermeldung:
    “Der Link, dem du gefolgt bist, ist abgelaufen.
    Bitte versuche es nochmal.”

    Was kann ich machen? Was mach ich verkehrt?

    LG
    Oli

    #1246508

    Hallo Oli,

    I’m not sure why that is happening, but it sounds like a server limitation unfortunately. Could you try uploading the theme manually using FTP instead maybe? https://kriesi.at/documentation/enfold/install-enfold-theme/#ftp-install

    LG,
    Rikard

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.