Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #955414

    I have recently update to the newest enfold and majority of things don’t work anymore.

    -The navigation header doesn’t shrink on scroll
    – the galleries (masonary/regular) doesnt load all the way or it takes forever.
    [11-May-2018 16:28:06 UTC] PHP Notice: Undefined index: index in /home/stageidg/public_html/carshowcalendars/wp-content/themes/carshowcalendar/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 468
    [11-May-2018 16:28:06 UTC] PHP Notice: Undefined index: index in /home/stageidg/public_html/carshowcalendars/wp-content/themes/carshowcalendar/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 471
    [11-May-2018 16:28:06 UTC] PHP Notice: Undefined index: index in /home/stageidg/public_html/carshowcalendars/wp-content/themes/carshowcalendar/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 472

    – When I uncheck sticky navigation, the navigation is still sticky
    – when I disable revslider, i get a php error
    [11-May-2018 16:29:45 UTC] PHP Notice: Undefined index: index in /home/stageidg/public_html/carshowcalendars/wp-content/themes/carshowcalendar/config-templatebuilder/avia-shortcodes/slideshow_revolution.php on line 122
    [11-May-2018 16:29:45 UTC] PHP Notice: Undefined index: index in /home/stageidg/public_html/carshowcalendars/wp-content/themes/carshowcalendar/config-templatebuilder/avia-shortcodes/slideshow_revolution.php on line 125

    – when i disable events calendar i get this error
    [11-May-2018 16:05:44 UTC] PHP Fatal error: Cannot redeclare av_upcoming_events_fallback() (previously declared in /home/stageidg/public_html/carshowcalendars/wp-content/themes/carshowcalendar/config-templatebuilder/avia-shortcodes/events_upcoming/events_upcoming.php:15) in /home/stageidg/public_html/carshowcalendars/wp-content/themes/carshowcalendar/config-templatebuilder/avia-shortcodes/events_upcoming.php on line 13

    – Scroll the page either gets stuck or doesnt even scroll.

    i also disabled all plug-ins, reset the enfold theme, removed my custom stuff from the functions..nothing…

    here is the website: http://staging.idgadvertising.com/carshowcalendars
    let me know if you need credentials to anything

    #955648

    Hey Jason,

    Can you please delete the Enfold folder and upload a fresh copy via FTP?

    Best regards,
    Victoria

    #958347

    hello there…i did that and it still doesn’t work. I even created a new website with a fresh copy of enfold where i didn’t add any customizations and the navigation isnt shrinking, scrolling the page still gets stuck and icons and such stays on unloaded phase…

    i’ve narrowed it down to either a theme issue or plug-in issue… the plug-in developers are saying that its a theme issue since the sticky navigation, shrinking header and what not is all native to the enfold theme. Can you please take a look?

    i have supplied log-in information in the private section..please let me know if you need any other information

    #959056

    Hi jgax87,

    Credentials did not work for me. Could you please update the credentials?

    Best regards,
    Victoria

    #959891

    We went a different route…everything is all good now. thank you anyway!

    #959905

    Hi,

    Glad you figured it out! :)

    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    If you have any other questions or issues, feel free to start a new thread under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Update to new enfold, avia elements dont work’ is closed to new replies.