Tagged: 

Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #725079

    Hello.
    I just updated my website to 3.8.4 and all image galleries on the site are blank, but only in Chrome. I removed the JavaScript patch from a previous image update issue and emptied the cache, but no change.

    #725089

    Hi Veronica!

    “Your access to this site has been limited”. Can you please disable IP restriction temporarily so we can look into it? :)

    Regards,
    Yigit

    #726135

    Ach — I fixed this but wrote it in Private without anything in the public section and it didn’t post! Please take a look again.

    #726141

    Hi!

    Adding following code to Quick CSS helps but that should not be necessary.

    .av-masonry-entry {
        visibility: visible;
        opacity: 1;
    }

    Please try re-updating the theme to the latest version 3.8.4 via FTP and overwrite all files – kriesi.at/documentation/enfold/updating-your-theme-files/. Also, please try de-activating all active plugins and check if that helps

    Best regards,
    Yigit

    #726203

    None of that worked. I updated via FTP last time, just did it again with no errors. Plugins make no difference.

    The CSS code helped, but the masonry is broken so there’s a lot of extra padding. Can you please take another look?

    Thanks.

    #726248

    Hi!

    I am seeing this error in console. I believe issue is CDN related. Please try flushing cache

    Regards,
    Yigit

    #726259

    Purged W3 Cache and CloudFlare’s cache, and still I see issues with the image spacing. Tried removing the CSS to see if that helped but the images disappeared altogether.

    Other options?

    #726260

    Hi!

    Please post FTP logins here privately as well. Also, are we allowed to deactivate all active plugins for testing purposes?

    Cheers!
    Yigit

    #726266

    Yes, you can deactivate plugins, though I prefer they not be down too long.

    #727255

    Any luck on this? The masonry is still broken, but I’ve noticed it only breaks in some cases — if there is a portrait instead of landscape image in the first row, the spacing seems to be all off. If the first row is all landscape shots, it looks ok.

    I am using a snippet of code in my functions.php to randomize the images. Dunno if that makes a difference.

    • This reply was modified 7 years, 6 months ago by KirinDesign.
    #727692

    Hi,

    Can you clear cloudflare cache, a 404 error appears in the console because the link doesn’t point to the right css, if you check the page source: http://veronicakirinphotography.com/wp-content/themes/enfold-child/style.css?ver=2 you should be able to see:

    @import url('enfold/style.css');

    which I have already replaced to:

    @import url('../enfold/style.css');

    As for the masonry gallery issue, it doesn’t seem to run the js for masonry since I can see this class in the google inspector:

    av-masonry-container isotope av-js-disabled 

    Can you try to disable all plugins as it might be causing the issue.

    Best regards,
    Nikko

    #728004

    I disabled all plugins and emptied the W3 Cache and CloudFlare Cache again — still no change.

    #728242

    Hi,

    Can you please disable cloudflare and give us backend access, so we can help as further as possible?

    Thank u

    Best regards,
    Basilis

    #729034

    Backend access is in the private notes above. CloudFlare cache has been emptied, but I hesitate to disable it. There is a backend plugin if you wish to disable while you’re in.

    #729509

    Hi,

    please disable your Cloudflare or any other caching completely, to check if the issue is caused by it.

    Best regards,
    Andy

    #731229

    Still broken.

    #733123

    Hi,

    all your image are working fine now. Could you fix the issue? if you don’t see any changes then please clear browser cache and hard refresh a few times.

    Best regards,
    Andy

Viewing 17 posts - 1 through 17 (of 17 total)
  • You must be logged in to reply to this topic.