Tagged: , , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #769977

    In all versions of Enfold and Enfold Child that I have on client sites (24) after updating to Enfold 4.0.4 I am getting a false positive of an update for a plugin. I have disabled all plugins and reactivated them and nothing, still asking for an update but nothing is listed under Updates or Plugins.

    I thought at first it was the hosting (mostly GoDaddy) but see this on two other providers including WPEngine.

    I then thought maybe it was the newest version of Yoast so I disabled and then deleted it off one site, no change. Realized one client never had Yoast installed, same issue.

    Then I verified that it was/is related to Enfold somehow by checking an old site that has Yoast as well as all other plugins I use across almost all sites but where Enfold has not been installed. No problems there.

    This leads me to believe it is some weird false positive with Enfold. This does not affect any functionality that I can tell but it is annoying as hell to see the update up there all the time.

    I have cleared cache on all WP Managed sites and get the same result. It also appears in all browsers tested, Chrome, Firefox, Safari.

    Two separate site logins listed in Private Content

    #770013

    I am also having a phantom update issue

    #770362

    Hi all,

    It might be that LayerSlider’s new update (yes, another one, v 6.2.2) that is not in Enfold yet, is picked up by WordPress as a plugin that needs update, but since it’s not in your plugins tab, it’s not seen there.
    The issue should resolve with the new version of Enfold with LayerSlider updated.

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #770364

    Which version? I am running 4.0.4 and have the ‘issue’

    As I said before, not a big deal but it is a bit annoying.

    #770621

    Hi,

    Not sure if it might help, but you could try deleting transients with this plugin: https://wordpress.org/plugins/transients-manager/

    Best regards,
    Rikard

    #770623

    I’m assuming 4.0.5 is on the way as reported in the change log post. Enfold are aware of 6.2.2 and are working on a later build?

    #770631

    4.0.5 fixes it.

    Thank you!

    #770648

    Hi,
    That’s great news, we will close this now. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Update Plugin – Missing update’ is closed to new replies.