Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #899936

    Hello-
    Copied new EF folder to site via FTP as I usually do. Now the sites just load a white screen. Linode is the host platform. Any ideas what could be going on? Everything looks fine from FTP.
    Clifford

    #900050

    Hey Clifford,

    Can you please check server log for error?

    Best regards,
    Victoria

    #900053

    Is that something I can check via FTP? Thx
    C

    #900060

    @cnovery please update your PHP version to at least 5.6. Better to 7.1. Most hosting providers allow switching the PHP version from their customer control panel.

    #900178

    Thank you!
    I am in contact with them to see how to check version and upgrade it. My control panel does not actually have info on PHP. I also found error log with many errors such as:

    “PHP Fatal error: Can’t use function return value in write context in /home/clifford/public/cliffordnovey.com/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-parser.class.php on line 2556
    [Sat Jan 20 08:52:41 2018] [error]”

    #900276

    Hi,

    Updating to PHP 7 or 7.1 should likely fix your problems, please let us know if you should need any further help from us.

    Best regards,
    Rikard

    #900290

    Thank you everyone. We upgraded to 5.6 and the sites are both operational again! I really appreciate the prompt and helpful feedback here!
    Clifford

    #900306

    Hi Clifford,

    Great, glad you got it working :-)

    Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #900310

    close

    #900433

    Hi,

    Glad to hear that. Thanks for using Enfold :)

    Best regards,
    Nikko

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘update now white screen’ is closed to new replies.