Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1142920

    I am experiencing some issues with the theme and I’m wondering if it’s because it hasn’t been updated in a few years. I am currently running version 3.8, but I don’t see any options in the WP dashboard to update to the latest version. Any help here?

    #1143148

    Hey bsopko,

    Well, if you were updating WordPress and you are running WP5+, that version of Enfold will not work with it. Also, you need to be running php 5.6.3 or better yet php7.

    Please have a look at our docs here

    Best regards,
    Victoria

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.