Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1133079

    Hallo,

    seit Update auf 4.6 wird Google Maps nicht mehr angezeigt mit folgender Meldung:
    Maps were disabled by the visitor on this site. Click to open the map in a new window.

    Im Backend nach Prüfung: Wir konnten uns mit deinem API-Schlüssel richtig mit Google Maps verbinden

    Was tun?

    #1133259

    Top!

    #1133367

    Hallo tjg,

    Sorry for the problem. Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    LG,
    Rikard

    #1133410

    Hi Rikard,

    Please give me the info that I can also remove the bug on the other pages. Thank you!

    VG

    >> TOP!

    • This reply was modified 2 months, 2 weeks ago by  tjg.
    #1133688

    Top! Top!

    #1133875

    Hi,

    Mit 4.6 haben wir uns den neuen EU Regelungen angepasst, dass Cookies und Serives akzeptiert werden müssen.

    Wenn Du beim Modal Popup Window den default content nimmst gibt es 2 neue Toggles in “unverzichtbare Website Cookies”. Die fehlen bei Dir und daher funktioniert auch der OK button nicht mehr richtig.

    2 neue shortcodes:

    av_privacy_allow_cookies
    av_privacy_accept_essential_cookies

    Binde diese ein und überprüfe auch die Einstellungen im Privacy Tab – es gibt da eine Menge neue Optionen.

    Falls Du Hilfe brauchst, gib uns bitte einen admin account.

    Best regards,
    Günter

    #1133918

    Hi Günter,

    Mensch vielen Dank für die Info. Ich aber ehrlich, ich checke es nicht. Bitte schaue meine Nachricht im “Private Content”.

    Danke Dir

    #1134530

    Hi,

    Die gute Nachricht: 4.6.1 ist gerade released worden und enthält einen fallback fix für Deine Situation. Sollte also dann wieder wie gewohnt gehen.

    Schau dir aber auf jeden Fall die Option “Default Cookie Option Settings” an – wegen must opt in für Cookies.

    Best regards,
    Günter

    #1152138

    Hallo, bei mir wird Google Maps auch nicht richtig angezeigt, obwohl ich Zahlungsdaten hinterlegt habe. (Fehler no billing)
    Escwird in der Firefox Console auch ein ganz anderer key angezeigt.

    “Google Maps kann auf dieser Seite nicht richtig geladen werden.
    Bist du Inhaber dieser Website?”

    Was mache ich falsch?

    Enfold 4.6.3.1

    Vielen Dank

    Update. Irgendwo in meiner Datenbank wsr ein falscher Schlüssel, der die Kollision verursachte.
    Nach dem Korrigieren läuft es jetzt.

    • This reply was modified 2 weeks, 4 days ago by  doppelaxel.
    • This reply was modified 2 weeks, 4 days ago by  doppelaxel.
    • This reply was modified 2 weeks, 3 days ago by  doppelaxel.
    • This reply was modified 2 weeks, 2 days ago by  doppelaxel.
    #1155025

    Hi,

    @doppelaxel Glad it is working fine now :)
    I noticed maps is not loading on Safari. Could you please replace /enfold/js/avia-snippet-cookieconsent.js file with this one – https://github.com/KriesiMedia/enfold-library/blob/master/temp_fixes/Enfold_4_6_3/avia-snippet-cookieconsent.js? After that, please make sure to flush cache :)

    Best regards,
    Yigit

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.