Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #340600


    my web site running on ssl (https), all contents, images are ok but I got a report (insecure content) after research and help chrome developer tool I have found that insecure content (@import google font) but only in a page!

    Developer tool (Script Console)
    [blocked] The page at '' was loaded over HTTPS, but ran insecure content from ',800,300,700': this content should also be loaded over HTTPS.index:29

    The source code look like;

    <style type='text/css'>
    @import url(,800,300,700);.tp-caption.roundedimage img{-webkit-border-radius:300px;  -moz-border-radius:300px;  border-radius:300px}@import url(,800,300,700);.tp-caption.roundedimage img{-webkit-border-radius:300px;  -moz-border-radius:300px;  border-radius:300px}

    I didn’t add any think, copy, image or others!

    How can I solve that? Please help me. Thanks in advance.


    This reply has been marked as private.


    Can you please try de-activating all active plugins and check if that helps? Then you can activate them one by one to find the culprit. Your fonts are being loaded on HTTPS only there is a CSS code which loads the font on HTTP –

    Best regards,


    Hi Yigit,

    Yes, I know and I tried width plugins etc. but how to solve this issue? This css/font code makes me crazy :) I will delete the page and build it again may be new codes will help.

    Thank you




    I have solved the issue, it was Revolution Slider. Revolution slider import some standart google fonts.

    I recommend other Enfold width SSL (https) users;
    If you get insecure content warning check your site on Chrome Developer Tools > Console Tab/Tool, if you discover google fonts warning (mostly google fonts) check all plugings one by one and deactive untill you find right one than go to plugin settings > font import or via editor like Notepad edit setting.css – setting.xml or .php etc.


Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Unwanted Google Font and SSL’ is closed to new replies.