Tagged: , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #1295264


    We are getting an error (Uncaught TypeError: link.addClass(…).magnificPopup is not a function) when trying to make a video to be shown in a lightbox.

    Please let me know if you can help.


    Hi levlaneadvertising,

    Please check @Guenni007 response in https://kriesi.at/support/topic/magnificpopup-is-not-a-function-3/#post-1289052
    If that doesn’t help, Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,

    This reply has been marked as private.

    Hello, Nikko.
    Were you able to login and take a look at our issue?


    Hi levlaneadvertising,

    Thanks for giving us admin access.
    I was able to check your site and it seems the issue is the child theme.
    Here’s how I found out the issue:
    1. Created a Test Page (link in private content)
    2. Installed and activated Health Check & Troubleshooting plugin
    3. Enabled Troubleshooting mode (all plugins were turned off), switched to Enfold and checked the test page and it worked properly
    4. Enabled all plugins that were active before the troubleshooting mode and it still worked properly
    5. Switched to the child theme and it was not working properly (error you mentioned showed in the web console)
    I have now deactivated the plugin but you can do the steps I mentioned.
    I’m not sure if the code responsible for the issue (or maybe lacking) is in header.php or functions.php

    Best regards,

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.