Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #551599

    Hi!

    When I select one of the predefined color schemes for my second language pages I get an error message when I click on “Save all changes”.

    Enfold Color Scheme Error

    I’m using a fresh installation with the following versions:

    WordPress: v4.4
    Enfold: v3.4.6 WPML: v3.3.3

    What am I doing wrong?

    Thanks for your help!
    Daniel

    #551603

    Hi!

    Is this related to the SSL issue? i tried with one scheme and it saved fine.

    Cheers!
    Josue

    #551620

    Hi Josue,

    No, I turned the SSL encryption off and I still can’t save any (not just the color schemes) of the Enfold (DE) Theme Options. Only for the main language I can save changes made under Enfold (EN) Theme Options. But when I, for example, try to set the German frontpage to “Start” I get the error message.

    I’m leaving SSL turned off for now so that you can have another look at it. Please let me know when you want me to turn SSL back on again, so that you check out the (Purchase code hidden if logged out)(Purchase code hidden if logged out) -unable-to-edit/”>other issue.

    Thanks for your help!

    Regards,
    Daniel

    #552379

    Hi Josue,

    Did you have a chance yet to check again and were you able to reproduce the saving error under Enfold (DE) Theme Options?

    Regards,
    Daniel

    #552864

    Any updates?

    #553677

    Hi!

    refuse from bumping into your own thread.

    I tried to reproduce the issue on my own installation, but it works totally fine for me. Maybe some plugin are causing a conflict on your end. Could you try to remove all of them, but “WPML Multilingual CMS”? Let us know about your results please. Are we allowed to deactivate all your plugins temporarily by ourselves?

    Cheers!
    Andy

    #553690

    Hi Andy,

    Sure, go ahead. This is a fresh installation without any real content yet anyway. So change whatever you want :)

    Thanks for your help!
    Daniel

    #553705

    Hi!

    if deactivating all your plugins does not help you, then please delete all theme files completely via FTP before getting a fresh copy from your themeforest account. Let us know about your results.

    Cheers!
    Andy

    #556408

    After updating WPML to version 3.3.5 the problem is solved. Thanks for your help though!

    #556462

    Hi!

    very glad it’s solved for you! Let us know in a new ticket if you have some more questions related to the theme. We are happy to assist you.

    Regards,
    Andy

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Unable to save Enfold Color Scheme for second language pages (WPML)’ is closed to new replies.