Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1356311

    Hello,
    I have noticed since a couple of months ago that I can no longer open the “Customize” tab to edit my CSS. I have tried to look for a cause of this situation by disabling plugins, and refresh browser, and even after updating to the most current WP version and Enfold version, the problem persists.
    Our web URL: https://hgs.cx/
    I am an Admin to our WP account, and I am the only person who make CSS changes across the site. I have quite a bit of CSS in the Dashboard > Appearance > Customize area, really need to be able to get back in there.

    Please help.

    Thank you!
    Kimberly

    #1356326

    Hey Kimberly,

    Thanks for the login details. Could you try to temporarily deactivate all plugins, to see if that changes anything please? You could also try to activate a different theme, to see what happens then.

    Best regards,
    Rikard

    #1356331

    Hi Rikard,
    Thank you for your response.
    I had already tried deactivating plugins on a separate copy of the site, it didn’t fix the issue, no changes could be seen on this matter.
    When you say to “try to activate a different theme”, do you mean a theme other than Enfold? That would be a big change, right? Would it wipe out all our customization and theme-related settings? Will I be able to switch back to Enfold and resume from where I left? Or will it be a new installation and set up?
    Thank you!
    Kimberly

    #1356336

    Hi,

    You should be able to switch to a different theme and then switch back after checking the functionality which is not working, without doing anything really. But if you want to play it safe, then please create backups of your site before doing this. You could also export the theme settings under Enfold->Import/Export.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.