Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1132143

    1st – Just update to 4.6. Now my Cookie Consent shows on every page, even after being “accepted”. I turned it off, checked, no Consent Form. Turned it back on, checked, Consent Form back on every page.

    2nd – Where is the change log online? I see lots of new things and I am really excited to learn about all the new features.

    Lastly. This is one heck of a great company!! I can not recommend their products enough!

    #1132170
    #1132410

    Thanks tonaas! That helps a lot. When I did the update, the link provided did not seem to have the most recent change log. From reading the link that you provided, it looks like my Cookie Consent not going away is definitely related to the update.

    #1132634

    Hi Cool_Bob,

    Sorry for the problem. Where can we see and reproduce the issues you are having?

    Best regards,
    Rikard

    #1132707

    Thanks for the response Rikard!

    Site =

    On my iPhone XR, the Cookie Consent pops once, as it should, once accepted, it’s gone.
    On my iPad Pro, it stays on every page, even after it has been accepted.
    I do not have a desktop environment to test from.
    This just started with the last update if that helps you any.
    All versions of IOS are up-to-date.

    iPad view of homepage

    iPad view of another page.

    iPhone view of homepage.

    iPhone view of same second page as iPad view.

    http://www.enjoyncwithme.com

    • This reply was modified 1 year, 9 months ago by  Cool_Bob.
    #1132901

    I have the same problem with the Cookie Consent since I updated to 4.6: Now my Cookie Consent shows on every page :-(

    Another problem since the update 4.6 is the font-weight on my page. After the update all looks bold.

    My website: http://www.hifibernd.ch

    • This reply was modified 1 year, 9 months ago by  Bernd.
    #1132904

    Same here about the cookies consent and the font being much bolder:

    https://grafixstudio.se

    #1132906

    I switched the fonts from “Open Sans” to “Helvetica Neue” and now it looks better. If I switch back to “Open Sans”, all the text is bold again. Strange… And on my second page http://www.bernd-zumoberhaus.ch, this won’t work. Text is still bold.

    • This reply was modified 1 year, 9 months ago by  Bernd.
    #1133080

    We do habve the same problem with the cookie consent on every page. And: Could you please tell us, where we can find the english instruction text (e.g. Click to enable/disable Google Webfonts.) to translate them into german language?

    #1133540

    I just downgraded to Enfold 4.5.7, due the unsolved problems with 4.6.

    #1133906

    Hi,

    On my iPad Pro, it stays on every page, even after it has been accepted

    @cool_bob: Did you disable cookies in your browser? Please try to check your browser settings to see if it accepts cookies.

    // https://www.isumsoft.com/apple/how-to-block-and-enable-or-disable-cookies-from-your-ios-7-safari.html

    Best regards,
    Ismael

    #1133909

    Same. Consent form never goes away. Checked with browsers with all tracking/adblocking disabled and it still won’t go away.

    I’ve disabled the consent form.

    #1134329

    Hi,

    Thank you for the update.

    In the latest version, you now have to add the ‘[av_privacy_allow_cookies]” privacy shortcode so that users can choose whether to accept cookies or not. The consent bar will always popup when this option is disabled.

    // https://kriesi.at/support/topic/maps-not-showing-after-update-to-4-6/#post-1134320

    Best regards,
    Ismael

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.