Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1330430

    Recently, I have been asked to upgrade an old site.
    It runs Enfold 4.1.1!!!!!

    I have managed to upgrade all parts of the site except for Enfold. Maybe it was a bad idea.
    But now the site runs php 7.4, wp 4.8.2

    How should I go by updating the theme?
    I have tried to upgrade first to Enfold 4.4.1 through uploading to FTP, but the images on my pages built by Enfold has disappeared.

    Please help me out here.

    So, what is the version of Enfold that runs with Gutenberg? Currently, I had to turn Gutenberg off to be able to edit pages and posts.

    Thanks.

    #1330454

    Hey,

    Thanks for contacting us!

    Your website is currently using version 4.4.1 and images are showing up fine on my end. Attached a screenshot in private content field.

    If you would like us to update the theme to the latest version 4.8.7.1, could you please post temporary FTP logins here privately as well? Also, please make sure that you have a backup :)

    Best regards,
    Yigit

    #1330462
    This reply has been marked as private.
    #1330491

    Hey,

    Thanks for the information. I updated Enfold to the latest version 4.8.7.1. Please review your website :)

    Cheers!
    Yigit

    #1330495

    Thanks!

    All works fine. What was the secret? FTP upgrade? Just in case I need to do it again.
    Actually, I would really need a roadmap to this.

    Do I upgrade plugins, wordpress first then the Enfold theme? Or what should be the proper upgrade order in case of old websites?

    Thanks.

    • This reply was modified 1 day, 16 hours ago by  zsuzsamoricz.
    #1330504

    Hi,

    You are welcome!

    You can update WordPress first and then Enfold and the plugins. If you run into any issues or would like us to update the theme for you, you can always contact us :)

    Regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.