Tagged: ,

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #790376

    Hi team enfold,

    After you recently had access to our site to help with CSS here, we have had trouble updating CSS via. Editor –> Enfold-Child –> Style.css.

    Any changes we make are not updated. We can only make changes through the Quick CSS.

    For example. We have tried inserting this in style.css with no impact. But inserting in Quick CSS changes instantly

    .current-menu-item span.avia-menu-text {
    color: #2c4143 !important;
    }

    We have changed a CSS code for the color of some of the specialheadings we use. But it won’t update. Still uses the old color.

    Old code:

    .specialheadingsnews h2 {
    color: #55c8df!important;
    }

    New code (which won’t update):

    specialheadingsnews h2 {
    color: #d41316!important;
    }

    We have tried to disabling all plugins.

    Can you help with this?

    Br
    ChangeGroup

    #790396

    Information from our hosting provider:

    We use W3 total cache plugin and minify on css.

    Also they have sent an email with this information:
    Hosting information

    #790440

    Hi,

    Have you confirmed that there are no errors in the previous css you have written?

    Best regards,
    Jordan Shannon

    #790935

    Hi Jordan,

    Have tried going through all the CSS + validating the code in CSS test tool. Can’t find any errors.

    BR
    ChangeGroup

    #790989

    Hi,

    Do updates in  themes/enfold/css/custom.css as mentioned in the quick css section?

    Best regards,
    Jordan Shannon

    #791050

    Not sure if we understand the question correctly?

    But new updates that we make are only applied in the quick CSS section. New updates made to our child-theme: /httpdocs/wp-content/themes/enfold-child/style.css do not apply. Said differently, only changes to Quick CSS works. Suddenly changes to our stylesheet doesn’t work.

    Is that the answer you were looking for?

    Br,
    ChangeGroup

    #791126

    Hi,

    I mean do changes made to enfold/css/custom.css works? This is the file created specifically for extensive css updates

    Best regards,
    Jordan Shannon

    #791165

    Hi Jordan,

    Did you change anything? Because our site is not loading any content at the moment?

    Br
    ChangeGroup

    #791179

    Did you insert a body tag in the stylesheet that said show none?

    Br
    ChangeGroup

    #791193

    Hi,

    Yes, apologies we are testing the stylesheet. 

    Best regards,
    Jordan Shannon

    #791207

    Ok – please inform us another time – as the whole site was down. Our IT-supporter disable all user access as he didn’t understand what was happening and had to reload the site from an old backup (2 days old), as we thought everything was broken.

    Could you please describe what changes you made? So our supporter knows what you have been working on, at the same time as he made backups etc.?

    I will have our IT-supporter write you tomorrow about what he did after the site went down.

    Br
    ChangeGroup

    #791211

    Hi,

    Just added body{display:none} to styles.css (at the very top), and then body{display:none} to quick css. No changes were made beside that.

    Best regards,
    Jordan Shannon

    #791216

    Hi Jordan,

    Okay. That makes sense why it looked like the site was down. I will write you, when our IT-suporter have ‘reinstalled’ the server to the newest backup from today, so we can continue to find to problem regarding the stylesheet not loading.

    I will get back to you tomorrow.

    Have a nice evening!

    Br
    ChangeGroup

    #890379

    Hi Jordan

    Thanks for the help on this regards. We solved the problem, as it was a ‘Fast Velocity Minify’ plugin that prevented us to purge all caches.

    Thanks for your assistance!

    Br
    ChangeGroup

    #890464

    Hi ChangeGroup,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.