Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #241338

    I am sorry to bring up an issue that has been addressed a couple of times already, but I am having problems getting it to work.
    Again this is the issue of blog posts not showing on front page in post slider.
    1. I have a “Post-Slider” element on my home page and set it to show all default categories.
    I have set my main blog page to a page called “News”
    2. I have the setting>reading page set to “Your latest posts”
    3. In the Enfold Them, I have set the Front Page to point to my Home Page (I currently have the “Coming Soon” as the front page but I change it back when I am testing the front page functionality)
    4. I have set the “And where do you want to display the Blog?” to “Select Page” (In your other responses you say to set this to nothing but I do not see that as option so I assume you mean to set it to “Select Page”

    What am I missing?


    Hi themeforesttony!

    Please reset the settings on Settings > Reading to default. You don’t to set anything there. Edit the homepage then add the Blog Posts element if you want the posts to show on the frontpage.

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.