Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #411163

    My client’s restaurant is in Swedish TripAdvisor. There is a link to the website whose URL has extra characters in the form of / # _ = _. But slideshow in enfold and maps will not load with this url. All on TripAdvisor have the same type of URL . I’ve tried several and they work perfectly.

    • This topic was modified 9 years, 4 months ago by Roine.
    #411307

    Hey Roine!

    In the bottom of your website I see a grid row with a tripadvisor button. Is that what your referring to?

    Or are you trying to add links to the slides in your fullwidth slider so they link to a specific page on tripadvisor? If so then paste the exact URL your trying to use here and we’ll test it out.

    EDIT: I see the tripadvisors URL in your private content but it looks like it may have been corrupted. Try surrounding it with pre or code tags.

    Best regards,
    Elliott

    • This reply was modified 9 years, 4 months ago by Elliott.
    #411321
    This reply has been marked as private.
    #411838

    Hey!

    I’m sorry but we don’t have control over that. Although, it’s quite curious why the sliders don’t work with that addition in the url. The default url works fine: http://www.creperielogi.se/

    I think it’s best if you contact the TripAdvisor. I’ll ask the rest of support team to check.

    Cheers!
    Ismael

    #412027

    Yes, of course. But since TripAdviser handle all of their links the same way I thought you were interested to fix the bug in Enfold. TripAdviser is a major player on the Internet and will not change their links because of Enfold.

    #412542

    Hi!

    Not sure why the URL is adding those characters to the end. Like Ismael said it would be best to contact tripadvisor about this. Perhaps you did a typo when you were filling out their form.

    Cheers!
    Elliott

    • This reply was modified 9 years, 4 months ago by Elliott.
    #412885

    I was just trying to help… It is not the link, it’s slideshow and maps that do not load. TripAdvisor use this way to link to all their customers. They will not change that.

    #413390

    Hey!

    Thank you. We have reported the issue to Kriesi. I’m not sure if this is connected to facebook.

    http://stackoverflow.com/questions/7131909/facebook-callback-appends-to-return-url
    http://stackoverflow.com/questions/7485111/weird-url-appended

    Best regards,
    Ismael

    #413469
    This reply has been marked as private.
    #414055

    Hi!

    Not sure why the weird hash is addded to the url but I was at least able to fix the issue. Next version of the theme will not break if a weird hash is set ;)

    Cheers!
    Kriesi

    #415219
    This reply has been marked as private.
    #415311

    Hi!

    Glad you like Enfold :) I am marking this thread as resolved for now, if you have any other questions or issues, please feel free to start a new thread :)
    Have a nice weekend!

    Cheers!
    Yigit

Viewing 12 posts - 1 through 12 (of 12 total)
  • The topic ‘Tripadvisor’ is closed to new replies.