Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #627258

    Hi there

    Since updating WordPress and Enfold theme, I am having major issues with the site displaying correctly.
    The homepage menu, and sliders are not working. Below the sliders should be three columns, but one large image is displayed. There are more, but these are a few examples.

    With initial installation came wpbakery visual composer, and that is the only plugin I cannot update. Please assist.

    I have tried everything according to this article: https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -this-first/ however, I am still having these display issues. There were slight issues pre-updating WordPress, such as three columns displaying as one large image. Now there are more issues across the entire site.

    The content of the site itself exists. The display seems to be the issue.

    Thanks in advance,
    Claire

    #627677

    Hi TheGreenhouseAdvertisingAgency,

    Could you try disabling all plugins to see if there is a conflict somewhere, Visual Composer is nothing that comes with our theme and I’m not sure why you would like to use it since Enfold has it’s only layout builder.

    Thanks,
    Rikard

    #627699

    Hi, thanks for your response.

    I have tested each plugin and still nothing. I have tried each individually, and all of them off at the same time but it does not seem to make a difference, even with clearing cache of page.

    The menu, the pages and the footer are still not displaying correctly.

    Claire

    #627818

    And to clarify: Visual Composer has been installed, but not activated or in use.

    It is the only plugin I cannot update. I was, however, incorrect about the installation. I am aware it didn’t come with theme. That was a miscommunication.

    #628959

    Hi,

    I checked the home page but I don’t see any issues with it. The menu in the home page looks ok and the columns below the slider are intact. Could you please be more specific with the issues? Screenshots will help.

    Best regards,
    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.