Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1225762

    I create a page.
    No sidebar.
    Transparent.
    Avia Builder.
    Use color section.
    Background image for the color section.

    And everything is correct.

    The problem is that the images appear after a tiny scroll and not when the page loads.

    Is there a special setting for this?

    Thanks.

    #1225907

    Hey peterolle,

    Could you please give us a link to your website, we need more context to be able to help you.

    Best regards,
    Victoria

    #1225931

    Go to any of the 4 navigation items in the top menu.

    You will see it gran and as soon as pixel of scroll is done, the images appear.

    Thanks.

    #1226480

    Hi peterolle,

    Can you disable caching and minification for now?

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1226723

    It was lazy load causing it. Even if it should be visible as the image is in the header.

    No idea if it is because Enfold request the image in a special way or why, but I solved it excluding the header images from lazy load.

    Thanks.

    #1227056

    Hey peterolle,

    Did you need additional help with this topic or shall we close?

    Best regards,
    Jordan Shannon

    #1227076

    You can close it Jordan, thank you.

    #1227310

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Transparent header image appears after scroll’ is closed to new replies.