Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #410957

    Tried to translate the theme via Codestyling localization plugin, but cannot find several terms “read more..”, “page#”.

    Please advise.

    #410960

    Lab dien!

    Please make sure to rescan theme files before editing them and check “non-case sensitive”

    Regards,
    Yigit

    #412925

    Hi!

    I did find the line following Your recommendation, but somehow the translation is not appearing on the homepage.

    http://www.berniemdraudzigs.lv

    #413367

    Hi!

    After the translation, click the “generate-mo-file” button to regenerate the .mo file.

    Regards,
    Ismael

    #413485

    I did that already but still no change.

    #414600

    Hi!

    please try it instead with this plugin: https://poedit.net/wordpress and let us know if it’s working better for you.

    Hope that helps.

    Best regards,
    Andy

    #463505

    I still haven’t managed to translate Read more… link. :(

    #463873

    Hi!

    The codestyling localization plugin has been removed in the plugin repository but you can use another plugin: https://wordpress.org/plugins/loco-translate/

    Please give us a temporary login details so that we can translate it for you. What is the language? Please install the plugin.

    Regards,
    Ismael

    #463977

    Hi, Ismael,

    I’m sending You login details privately. Had tried loco translate, but my translations cannot be saved and I get error note.

    #464255

    Labdien!

    There was a small bug with private content field which is now fixed. Can you please post the private content you would like to share once again?

    Best regards,
    Yigit

    #513311

    Hi! Still am not able to translate “read more” link and other content. I get this message on the screen:

    “Not Acceptable!

    An appropriate representation of the requested resource could not be found on this server. This error was generated by Mod_Security.”

    Could You please help me with this?

    #513732

    Hi!

    not sure why this is happening for you with loco translate. Does it happen as well, when you choose English language in Settings->General? Try to follow this thread about this issue: https://wordpress.org/support/topic/error-not-acceptable

    You can also download the .po/.mo files and use a plugin like poedit to translate the strings manually. Then upload them again (via FTP).

    Best regards,
    Andy

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.