Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #494808

    Hello,

    I am setting up a multilingual website using WPML. I want to display a different copyright message at the bottom, but neither “copyright” nor the first word of what I mentioned there (field value of copyright) show up in WPML Translation. I already scanned the theme for strings & deleted-recompleted the English copyright message in the settings but no change there…

    Thanks for helping me out on this!

    Best regards,
    Jurgen

    #495197

    Hey tsjemo!

    Thank you for using Enfold.

    You can set a different copyright text for each language. Switch to the first language then go to the Enfold > Footer panel. Set the text in the Copyright field. Do the same steps for the next languages.

    Cheers!
    Ismael

    #614777

    Hello. I have very samo issue – want to translate copyright line, but I use Polylang. How can i translate it?

    #616319

    Hey!

    don’t use any translation plugin for it, but instead follow Ismael’s instructions from his previous post.

    Best regards,
    Andy

    #886126

    Hello,

    Unfortunaltey, I have the same issue, i’m using polylang, and if I change my copyright in english, it also changes the value in french. This means I can’t set a different copyright for each language. Do you know how to fix that ? thank you :)

    #886403

    Hi jetpulp,

    I’m not sure how it works in polylang, but with WPML you can have different values in the field depending on which language is active.

    Best regards,
    Rikard

    #1283792

    Hi Rikard!
    I have the problem that the footer line is not shown in the English translation. The footer only is shown in the German version. I am using WPML.

    Any idea?
    Thanks for your feedback
    Michael F Kraus

    #1283794

    the whole Enfold Options are language specific on WPML. You can see that in the upper left corner – there are flags indicating the independent use of Enfold Options for languages.
    So even the Quick Css fields are different when you switch languages in Enfold Options. Some say this is a bug – I think it’s an added benefit.
    I always style all my settings for my main language first – even with all the quick css I need.
    Then I sync the settings by exporting the theme settings file – switch to the other language in the backend – and load the theme settings file into the new language. – This for each language you have.
    After that, if you want to style the language differently you can start customizing.

    so I suspect that in your main language you have set the Footer settings to German and left them at a different setting in the other language.

    So if there are any quick css entries afterwards, you have to remember to add them for the other languages as well. In this case I do not go over the theme settings files but transfer them manually.

    #1283795

    Hi Guenni007!
    Thanks for your feedback. Please take a look at the screenshot: https://carsten-sauerbier.de/wp-content/uploads/2021/02/Footer-ger-eng.jpg

    The English setting does not give me the chance to set the copyright footer in the English language

    Thanks for your assistance

    Michael F Kraus

    #1283796

    Ok – this is of course the special case of the page being used as a footer.
    I haven’t had this case yet, – and if you have on both languages : “Select a page to display as footer and socket” ( first option under Page based Footer Options) – this could be a bug.

    but on one customer site i tested it in the meanwhile – and i have on both the option to set the copyright field.
    What Enfold Version do you use?

    #1283803

    Enfold Version: 4.7.6.4

    #1283939
    This reply has been marked as private.
    #1284197

    Hi Michael,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.