Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1059422


    I’m using Enfold 4.5.2 and Toolset Types (3.2.4) and Toolset Forms (
    Wordpress version 5.0.3

    I have a Toolset Forms form that is used to create and edit a custom post type (cpt) Blogikirjoitukset (i.e. Blog posts).
    In the Form settings I have chosen that the Add media button is visible so users can add images to the post body.

    But the Add media button is not working.
    It won’t open the upload / choose media window.

    I deactivated all other plugins and tried adding this to wp-config:
    define(‘CONCATENATE_SCRIPTS’, false );
    I tested the form with Twentynineteen theme and it worked.
    So Enfold is messing with the wysiwyg (Tiny mce) somehow and preventing from uploading images through the form.

    Can Kriesi’s developers take a look at this?

    On a side note.
    It would be awesome if Enfold and Toolset would be compatible.
    This has been requested many times before but nothing has happened.
    Enfold is otherwise a great theme and it would be a shame to have to switch to another theme.
    Even a toolset Widget or Toolset page template would be great.

    Otherwise keep up the good work!


    Hey olppa,

    Thank you for using Enfold.

    In Dashboard -> Enfold Child -> Performance I changed option “Self hosted videos and audio features (WP-Mediaelement scripts)” to “Always load it”.

    Now the media gallery pops up.

    It should work now.

    Best regards,


    Hi Gunter!

    It works now!
    Thank you for the support.

    I would have never guessed it was the performance setting causing this.

    I can keep using Enfold for my clients site and won’t have to re-do over 80 pages with some other theme.
    This also let’s me finally restrict access to the dashboard for the end users which solves a lot of other headaches.

    Great stuff.
    Keep up the good work.

    You can mark this thread as solved.
    Thanks again!



    Great, glad we could help. I’ll close this thread for now then, please open a new thread if you should have any further questions or problems.

    Best regards,

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Toolset CRED form Add media button not working’ is closed to new replies.