Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #854076

    Hey guys. I used to have titles over the images, but suddenly they have disappeared.
    I made sure that:
    – Added Pictures have Titles
    – Element caption has option chosen “Display Title”
    – Display as center overlay is chosen
    – Hide on mouse over is chosen
    – Under screen options – not hidden on any screen

    No matter how I change the settings – to Title + Caption / Title on center of picture or under – the title just do not show up anymore.

    And second question: Is it possible to add picture (logo) where the title is supposed to be? So instead of text – there is a .png picture.
    Please note that first question is much more important.

    #854313

    Hey ze_food,

    https://cl.ly/0h1U1k2s2U3I – this is the rule from the quick css, please find it there and remove it.

    Let us know if this was helpful.
    Best regards,
    Victoria

    #854325

    Hey Victoria! Thanks for the help – it solved the issue. I added that to fix the white line problem in the gallery, but it didn’t work so forgot to remove.
    Can you please comment on the second questions: Is it possible to add picture (logo) where the title is supposed to be? So instead of text – there is a .png picture. If the title would support html – then I assume it wouldnt be the problem, but in this case, it seems not possible.

    #854916

    Hi ze_food,

    Could you please attach a mockup of what you’re trying to achieve? You could try to change the icon via css content rule.

    Best regards,
    Victoria

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.