Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1426909

    I have gone through every machination that others have done in the forum under Theme Options – nothing works and nothing makes this go away.
    Is this something I have to do in the database?
    Long time user of this theme very first time seeing this.
    No maintenance plugins.

    #1426917

    Hey AlpineWeb,
    Please go to the inactive setting:
    Maintenance Mode Page
    then activate each it, then select no page for the option, then deactivate the option, then save your theme settings.

    Best regards,
    Mike

    #1426945

    Are you looking to your domain as logged-out user?
    ________
    Or have I misunderstood your question and it remains active – even though the mode is disabled?
    Then it is probably the case that you first have to remove the page that was originally selected there (i.e. set it to the “select Page” ( ) and then deactivate the mode. Like Mike mentioned above.

    • This reply was modified 2 months, 3 weeks ago by Guenni007.
    • This reply was modified 2 months, 3 weeks ago by Guenni007.
    #1426986

    It remains acitveeven though the mode is disabled? I have already done as suggested – I did pour through this forum first.

    #1426988

    Hi,
    I don’t think that you are understanding what we are writing, if you include a admin login in the Private Content area I will do it for you.

    Best regards,
    Mike

    #1426996

    I do understand like I said I’ve tried all of that multiple times – perhaps I need to do it in some kind of order I am missing – please give it a go.

    #1426998

    Hi,
    Thanks, I corrected it for you, please check.
    Enfold_Support_4050.jpeg
    Unless there is anything else we can assist with on this issue, shall we close this then?

    Best regards,
    Mike

    #1427000

    Can you tell me what I was missing? So I’ll not have to ask again if that were to happen.
    Also thank you – I say it all the time you folks are the absolute best!!!

    #1427002

    Hi,
    I when the setting, for example Maintenance Mode Page, then I enabled it and choose select page from the options, instead of “Home”. Then I saved the theme settings. Then I deactivated the option and saved the theme settings again, for good measure.

    Best regards,
    Mike

    #1427023

    You have mistakenly assumed that deactivating the mode (on Maintenance Mode) will also reset the setting at the bottom (Select Maintainance Mode Page). If this were technically possible, it would be a good thing. However, you must first reset the page to the default value, which is “Select page” (and that means no page is selected) – only then you should set the checkbox at the top to unchecked (Disable Maintainance Mode).
    That’s why I set the numbering in the drawing.

    1) first disable the page you choose
    2) then disable the Mode

    #1427429

    Hi,


    @Guenni007

    The reason why we display the “inactive” message in the page list is to inform editors that it is a “special use” page and should only be changed if he knows what he is doing and by intention.

    In next release we add an info note to theme options to make it more clear.

    Best regards,
    Günter

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.