Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #24935

    When trying to activate the theme I am getting the following error messages:

    Warning: require_once(config-wpml/config.php) [function.require-once]: failed to open stream: No such file or directory in /homepages/33/d367710455/htdocs/mdmcreative/wp-content/themes/enfold/functions.php on line 25

    Fatal error: require_once() [function.require]: Failed opening required ‘config-wpml/config.php’ (include_path=’.:/usr/lib/php5′) in /homepages/33/d367710455/htdocs/mdmcreative/wp-content/themes/enfold/functions.php on line 25

    Once the theme is activated I can’t even access my WP back end. I have to manually delete the theme folder via FTP.

    Can you advise please.


    Hi mdmcreative,

    I’m not sure what the issue may be from the errors but I would try deleting the theme entirely from your wordpress installation and then activating one of the default themes. Make a post and page to make sure things are working normally and then deactivate any plugins currently installed including drop ins lie Jetpack.

    Then re-download the theme from your downloads on themeforest and install via FTP using the steps in this video:




    Hi Devin – tried all this – it all works fine with the default theme, and there were no plugins even installed at all at the time I tried. I have also tried reinstalling via FTP as you suggest. I have also tried the theme on another of my websites, and it causes the same error there.

    I’m a web designer and I’ve built many WP sites, and never had this issue before.

    Afraid I need a bit of help here.



    I think you’re Enfold theme files are corrupted just like what Devin said. Please download the theme again on your theme forest account. functions.php can’t find the config-wpml directory.




    OK thanks – its working now. The first couple of times I downloaded ‘Main Files’ and found the Enfold theme folder in the ZIP file in there. This time I downloaded ‘Installable WordPress File’.



    Glad it works now :)

    Best regards,


Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Theme wont install’ is closed to new replies.