Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #1154492

    Hi,

    I just updated your theme and this happened.

    Here is the live site

    Here is my dev site

    Any ideas?

    #1154644

    Hey acscreativenew,

    Please post login details to the staging site so that we can have a closer look.

    Best regards,
    Rikard

    #1154669

    Here you go

    #1154920

    Hi acscreativenew,

    Best regards,
    Victoria

    #1155020

    Where are you located?

    #1155028

    Hi,

    We are all located in different countries. I could not access to your site from Lithuania :)

    Best regards,
    Yigit

    #1155029

    Ok yes we do block some countries due to high spam traffic that’s puts loads in our server. Hoping someone who can access can help?

    #1155400

    Hi,

    Can you remove this block, so we can be able to help you out please?

    Best regards,
    Basilis

    #1156463

    HI

    #1157524

    Hi,
    Sorry for the late reply, I was also blocked from the login page.
    Please try disabling your plugins and cache

    Best regards,
    Mike

    #1157942

    Could you guys give it a shot now please.

    #1158119

    Hi,

    I was able to login however i cannot find your page in backend to edit it. Content seems to be loading after closing of main content. Where can we edit your page?

    Best regards,
    Yigit

    #1158210

    You can find it here.

    Thanks

    #1158791

    Hi,
    Thank you for the login, I see that your post is a custom post type, I tried removing all of your css to test if that was causing the error, but it seems that it is not. I then Enabled the Avia Layout Builder Debugger and copied your posts shortcode to a new WordPress post as a test and it shows correctly, please see the links in the Private Content area. I set the post as private.
    So I believe that the error is coming from the “custom-post-type.php” or your child theme “functions.php”
    I tried reviewing your “functions.php” but it’s quite large and I didn’t see anything that stood out to me that may be an error.
    Please try removing all of your custom code in the child theme functions.php, and if that solves, then add it back one function at a time until you find the error.
    If it doesn’t solve then there is an error in your “custom-post-type.php” perhaps with your “enqueue_style” stylesheet code as the error looks like a css error overall.
    Please let us know what you find.

    Best regards,
    Mike

    #1158860

    Hi,

    Thanks for looking into this for me.

    However i’m still not able to find what is causing this error. I have removed all the code in the functions.php file to try and troubleshoot and that did nothing. I took a look at my custom-post-type.php and removed all the code except for the code that creates the CPT as its needed and that did not work. I also moved all the code from custom-post-type.php to the functions.php file so it would not have to be “require_once”. I have also removed the top section where I “enqueue_style” from the default parent theme and still no luck.

    I have reinstalled the Enfold parent theme just in case it was a error with the update and still nothing.

    If I go to older version of the theme it works just fine. You can actually see it here.

    im not sure where to go from here, I would like to be able to keep the theme up to date but currently I can not.

    Any other help or ideas would be much appreciated.

    #1159443

    Hi,
    Sorry for the late reply, I tested some more and found that if I block the /enfold-child/style.css file from loading your page loads correctly. Please see the link and screenshot in the Private Content area.
    Please try blocking the file in your browser dev tools and check your stylesheet.

    Best regards,
    Mike

    #1160465

    Hi, So i was able to pin point the big issue i was having and get the page back to mostly normal. I had a display flex on the body tag. Removing this put the page back.

    Im still having an issue with the equal height col in the middle of the page. The image and text on the blue background should be side by side not stacked. If you login and set that col to individual height it works fine, but if i use equal height it breaks. I have seen this issue before.

    Think you can take another look?

    Thanks
    -Dan

    #1160608

    Hi,
    Thank you for the feedback, I have compared the section of the two sites and I found the structure is not the same, on the dev site you have “Autoclose” twice and the “av-flex-placeholder” is is the second column instead of between the columns:
    2019-11-27-060944
    typically this occurs when a html closing tag is not placed correctly, such as a strong tag in a title field, and the builder tries to correct automatically.
    Since I assume you want the two pages exactly the same for testing, I recommend Enabling the Avia Layout Builder Debugger and copy the page shortcode from the live site and replace the shortcode in the dev site to correct.
    Otherwise you could use the css to correct the dev site, please note I added a custom ID to target this section before I realized the root of the error:

    #top.postid-180 #landing-block-1 #left-landing-block-1,#top.postid-180 #landing-block-1 #right-landing-block-1 {
    	width: 46% !important;
    }
    #top.postid-180 #landing-block-1 #left-landing-block-1 {
    	float:left !important;
    }
    #top.postid-180 #landing-block-1 #right-landing-block-1 {
    	float: right !important; 
    }
    #top.postid-180 #landing-block-1 .flex_column_table.-flextable {
    	display: block !important;
    }

    After applying the css, Please clear your browser cache and check, but I recommend replacing the page shortcode.

    Best regards,
    Mike

    #1160633

    Hi.

    I have updated WordPress to 5.3 and the enfold them to version (4.6.3.1)., but the update completely broke my site
    I have lost lot of styles,Site URL: schoolofelectronicmusic.com/demo/
    We have a child theme named midischool.
    Please can you do the needful to fix the same.

    Please can you look into my query and let me know the changes , so that i can apply it live also.

    #1160699

    I will give that a try but isnt this all code that the Enfold Theme generates? I didn’t add in the auto close tags? It seems like something got messed up within the update when I ran it.

    I will give your options a try and see what happens. I would rather not use CSS to fix the issue as I feel it should just work out of the box.

    Thanks
    -Dan

    #1160912

    Hi,
    @acscreativenew, yes I don’t recommend the css solution for you but since your original issue was related to css this was the direction I started with until I realized your page didn’t have the same structure as your live site.
    Please try copying the live page shortcode to your dev site, even if only in a test page to see if this corrects, if not please create a plain text file with the live page shortcode, and link in the Private Content area, so we can compare the two pages and debug.

    @mmsdev, Please open a new thread so we can assist, as this is not your thread you will not see our comments in the Private Content area and your info in the Private Content area is not private. Thank you for your understanding.

    Best regards,
    Mike

Viewing 21 posts - 1 through 21 (of 21 total)

You must be logged in to reply to this topic.