Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #252196

    It seems like my theme’s styling is acting a little funny. I recently tried using the child theme option to troubleshoot an issue I was having after setting the header to shrink did not make it shrink when scrolling (it is sticky but will not shrink).

    After activating the child theme, and setting everything like it was on my main theme install, some of the changes work and some don’t. For example, if I change from a stretched layout to a boxed layout, it will update appropriately. But if, I change the theme colors, they will always remain green just like the default. I have also tried completely removing quick css and it still did not have an effect.

    Is there any way that I can repair or completely the remove the theme and reinstall it without losing my data like the layout settings in posts and pages? What is the least messy way to troubleshoot the fact that adjustments I am making to the basic setup are not being applied?

    Thanks for the help. If you need to log in I can supply credentials.

    #252455

    Hi JaredBurnett!

    Thank you for the info.

    We would like to see the actual website where this is happening. You can override the theme files via FTP. Please refer to this link: http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Another thing that you can do is to delete the enfold.css file located on wp-content/uploads/dynamic_avia folder. After that make some changes on the theme options then save it. I hope that helps.

    Cheers!
    Ismael

    #252466
    #253052

    Hey!

    Maybe Enfold can’t regenerate the dynamic stylesheet. Please use a ftp client and connect to your server. Navigate to wp-content/uploads/dynamic_avia/ and set the folder permission to 777. Then delete the enfold.css file and go to Enfold > Theme Options to regenerate the dynamic stylesheet (hit the green “Save all changes” button).

    Regards,
    Peter

    #253722

    Hi!

    I’m having the same problems. Changes (color, fonts, etc) in the styling are saved, but not visible on my website.

    I followed your instructions (folder permissions 777, generated a new dynamic stylesheet after saving my changes in the Theme Options), but without success. I also emptied my cache, refreshed my browers (both Firefox and Chrome).

    Is there anything else I can do?

    Thanks for the help,
    Judith

    #254987

    Hey!

    Is the new stylesheet getting generated? Can you see it in that folder with the contents inside of it?

    If we can see your site live we might be able to spot the issue as well.

    Cheers!
    Devin

    #255044

    Hey Devin,

    Thank you for your message.

    One moment I thought I made a mass of my site, by making some changes to the functions.php. But… everything’s working fine again :)

    If you want to take a look: http://cuehouseofcoherence.nl/home

    Thanks!!

    Judith

    • This reply was modified 10 years, 3 months ago by Judith.
    #255964

    Hi!

    Please try to delete the wp-content/uploads/dynamic_avia/ folder, then set the wp-content/uploads/ folder to 777 and go to the Enfold > Theme Options page and re-save the settings. Hopefully this will fix the issue.

    Cheers!
    Peter

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.