Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #597082
    #597113

    Hi losting!

    Please provide us a link to your website and login information. You can post the details in the Private Content section of your reply. For now, please deactivate all plugins specially cache and minify plugins then test it on another browser or computer.

    Best regards,
    Jordan

    #597225

    I tried disabling all of the plugins and it made no difference. :(

    Here’s the login info. (private)

    #597286

    Hey!

    You need to increase your memory limit to php.
    Can u please ask your hosting provider to do it 256?

    Thanks for your patience

    Cheers!
    Basilis

    #597293

    I increased the memory limit and it still didn’t work. I’ve attached a screenshot that shows the increase DID work but the theme options panel is still not saving the logo. The logo IS successfully in the media library. It just seems like those boxes won’t work.

    I’ve used Enfold on many sites and never had this issue. Do you think it has something to do with the virtual hosting? Is there a css workaround I could use until we launch?

    upload max screenshot

    #597440

    UPDATE: I was trying to remove the theme’s backlink (http://kriesi.at/documentation/enfold/change-the-footer-text-and-link/) but that wouldn’t save either. So its not image related, nothing in the Theme Options seems to save. :(

    #598212

    Hi,

    Thanks for the feedback. Could you please try to overwrite the theme files with a fresh copy from your Themeforest account via FTP to see if that helps? http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Rikard

    #598486

    I just tried this. It made no difference. We are supposed to launch Thursday.

    Thanks for your continued efforts!

    #600389

    Hey!

    there might be some corrupted files, so please delete all theme files completely via FTP instead of just overwriting them, before installing a fresh copy from your themeforest account: http://kriesi.at/documentation/enfold/install-enfold-over-ftp/

    Cheers!
    Andy

    #600466

    I did that. It didn’t work. I REALLY need to get the proper logo in place. Is there a way to do it via custom css? I also need to enable the [nolink] in the socket and add a couple new links (Privacy Policy)

    #603554

    Hi!

    How can we login to the site? I’d like to login to the site (#post-597225) but the wp-admin is not found.

    Regards,
    Ismael

    #1111667

    This appears to be an issue with the ModSecurity associated with Hostgator shared hosting. There is no way to disable.

    #1111755

    Hey freshwebsitesla,

    Thanks for sharing this help for the issue.

    Best regards,
    Jordan Shannon

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.