Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #794283

    I have tried to troubleshoot this and called in help and everything seems to point back to the theme being the issue. There are no plugins available for update. The issue goes away when I try a different theme on my staging site. Do you have any insight into why the theme would be causing an available update to show, even when one is not available?

    #794292

    Hey justmind,

    A plugin might be simply mis-declaring a version number.

    There’s nothing to worry about, but if you want to find out which plugin is causing this you will have to delete them (not simply deactivate them) one by one and check which one is causing this. Once you do, you can contact the plugin developer about it.

    But as I mentioned above, this “issue” will not cause any issues on your site.

    Best regards,
    Jordan Shannon

    #794307

    Hi,

    To add to Jordan, Enfold 4.0.5 does not include the latest version of LayerSlider, that is why one plugin seems not updated. It was updated in Enfold 4.0.6 so updating the theme should make the notice disappear. We are going to release Enfold 4.0.7 within an hour or so. Please update the theme to the latest version then – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Best regards,
    Yigit

    #794313

    Thank you for your quick feedback. I did try deleting all of the plugins and it was still there — did this on the staging site. I think it must be linked to the slider not having a version number. I will try the update when it is released. Thank you both!

    #794315

    Hi,

    You are welcome! :)

    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Theme error causing — one plugin not update but all are updated’ is closed to new replies.