Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #842883

    Hi, there,

    I use the gallery to display my product images and do not want to add any link even open the image in the same/another browser window.
    But it doesn’t work at all.
    Pls guide me to set it pls.
    Thanks.

    #843044

    Hey handanhy,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #843555

    Hi Victoria, Thanks and provide the temporary admin access as below

    • This reply was modified 2 months, 3 weeks ago by  zqmaqma.
    #844842

    Hi handanhy,

    Credentials did not work for me. Could you please update the credentials. And the page in the original post leads to a 404 page.

    Best regards,
    Victoria

    #845354

    could you let me know what is credentials?
    I try to change the password as below, pls try once time with many thanks.
    I cannot get the point of “credentials”

    BTW, the pls see the relevant links as below.

    #847225

    Hi,
    I was unable to login, but I tested the setting of “don’t add a link to the images at all” on a Gallery with Preview on my localhost to check that it works, which it should. I would suggest ensuring that the setting was saved and try disabling your plugins to ensure there is not a conflict.
    If you still experience this issue please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Mike

    #847378

    HI, Mike, Many thanks for you kind reply.
    I have reset the login infos for your reference. Pls check as below.
    Kindly pls go ahead to help me solve this problem with lots of thanks.

    Rochelle

    #847392

    Hi,
    I believe that there is a plugin conflict, while I disabled all of the plugins that I could, there are 4 that I could not disable, they seem to be on a MU network. Please see screenshot in Private Content area.
    I then activated the debug mode and copied your page to my localhost to recreate your page, there the images didn’t open when click, just as you wanted and how the settings are set. Please see screenshot in Private Content area.
    I suggest Try disabling all plugins, even MU, and clearing your host cache, you could also try (Purchase code hidden if logged out) /”>Enable Avia Layout Builder Debug and creating a new page like I did.

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.