Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
  • #819790

    The pages cannot be edited because they keep loading by opening.
    However when you inactivate the plugin Yoast SEO then the loading problem is over and the pages can be edited again.

    Gr. Ton


    See Tag



    Thanks for the login details. Did you try to disable all plugins except for Yoast? There might be a conflict coming from one of your other plugins.

    Best regards,


    Thanks for trying helping me, Rikart

    When Yoast SEO is inactive (all other plugins are in the active state!), there is no conflict anymore. So the other plugins do not cause the trouble (in my opinion)
    Reinstalling the SEO plug did not make a difference. As soon as the plug is active the conflict starts again.

    I have a website that still runs on the Theme Version Number is 3.8. The Yoast SEO plugin is active in this website without giving a conflict. I do not dare to update The Enfold theme on this website!

    I hope you can come up with a solution for the 4.1 updated site.

    Gr. Ton
    The Netherlands



    Ok, thanks for the feedback. Though what I’m trying to find out here is if the conflict is between the theme and yoast, or between yoast and one of the other plugins. That is why it would have been interesting to see what happens if only yoast is active, could you try that out please?

    Best regards,


    Dear Rikard,

    I tried that earlier and did it once more now.
    If only Yoast is active the page stays stuck in loading.

    Yoast does not give a problem with the older versions of the theme. I have that older version still on as I mentioned before

    Gr. Ton K.


    Hi tonkonings,

    Below are the errors in the console when I opened the page Audio/Video, it’s not only the Yoast errors, I mean those are not it’s errors. Some are form WordPress seo plugin, some in jQuery UI slider. Did you clear the cache before and after update?

    Best regards,


    same here.

    When I edit a page and save it, I end up with a white screen. (https://www……com/wp-admin/post.php -> no parameters)
    If I change to the normal editor, it works again.

    Additionally new created pages are working, only the old ones are affecteted.
    (Woocommerce Pages are working without any problems.)

    With Yoast Premium deactivated – everything is fine. (but my SEO suffers)

    Enfold 4.0.7 and Enfold 4.1

    • This reply was modified 3 years, 2 months ago by  e9.

    Question: Is it possible to alter the 4.1 version of Enfold that it can accommodate Yoast SEO?



    You can use the Yoast SEO and if you have any problem, just let us.

    Best regards,
    John Torvik


    Sorry for the hijack, but we have the same kind of problem. When we activate yoast (and deactivate all other plugin) the blog page we made with “use advanced …to built your own” does not show the layout, but shows normal blog layout. I am 100% sure its a yoast conflict in the 4.1 update.

    Unfortunately i can not give you a login info to our site.



    @tonkonings: The site is using a very old version of the theme, 3.8, which is not compatible with the plugin. Please upgrade to version 4.1.2. You might encounter a few issues after the update so you have to reconfigure the theme options to refresh the settings and scripts.

    Best regards,


    I’ve been getting a similar message on several of my Enfold sites. I’ve narrowed it down to the SEO Yoast plugin. When I turn it off, I’m able to update my pages edits. When it’s on, I get the following error message (and edits to no take):

    This page isn’t working is currently unable to handle this request.
    HTTP ERROR 500

    I have enfold version 4.2.
    When I read Ismael’s reply, above, he mentions that one should “reconfigure the theme options to refresh”. Does this mean to select another theme temporarily, then return back to Enfold?


    Hi laptophobo,

    The server error you are getting is very general, it basically means that something went wrong on the server. Maybe you could try contacting your hosting provider to get more info?

    Increasing the memory allocated to might help if you want to try that out:

    Best regards,

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.