Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #512450

    Hallo kriesi

    In meiner Enfold Installation ist das bearbeiten von Text im Advanced Layout Designer nicht möglich. Zudem lädt das Programm endlos.
    Möglicherweise Fehler in wp-config.php!?

    Danke für Support – Angaben für Admin-Zugang unten

    RM

    #512559

    Hey Reto!

    Thank you for using Enfold.

    The login credentials above is not an admin user. Please set the user role to admin. Could you please provide a screenshot of the issue? Use imgur or dropbox.

    Cheers!
    Ismael

    #512572

    Hi Ismael

    sorry – I changed the permission to ‘Administrator’.

    Thanks a lot

    Reto

    #512661

    Hi,

    Please try to deactivate all plugins to see if one of them is causing a conflict. I’m especially thinking of Page Builder by SiteOrigin, not sure why you would need that when using Enfold?

    Best regards,
    Rikard

    #512734

    Hi,
    I deactivated all Plugins – no better result.

    In editing Text-Blocks it is even worst – no pics to format text.

    Thanks for help

    REto

    #513108

    Hey!

    I’m getting a script error in the advance layout builder. Do you remember adding this code somewhere?

    <html>
    <body>
    <script type="text/javascript">
        parent.processForm('&ftpAction=openFolder');
    </script>
    </body>
    </html>

    It is being rendered above the html tag. I tried to deactivate all plugins, no dice. A custom modification perhaps?

    Regards,
    Ismael

    #513120

    Hi,

    I never changed the code in Advance layout builder – can you fix that for me?

    I do not know me with programming so well out. Or should i try to restore an Updraftplus-backup from before this problem?

    Thanks a lot

    Reto

    #513121

    Maybe it was caused by trying resolve problems with advance layout b. by the following way.

    Adding: https://kriesi.at/support/topic/avia-layout-builder-not-working-2/page/2/#post-279297

    After I tried to reload the old wp-config.php – with the actual result.

    Reto

    #513478

    Hi!

    The script is gone in the header but is now loaded from another file.

    parent.processForm('&ftpAction=openFolder');
    

    Please try to deactivate all plugins then test it again. What is the current php version? Please ask your hosting provider for the php info page.

    Best regards,
    Ismael

    #513517

    Thanks

    but nothing changed – always the same problem.

    REto

    #513808

    Hi!

    can you try to delete all theme files via FTP and get a fresh copy from your themeforest afterwards please? because there might be some corrupted theme files.

    Best regards,
    Andy

    #514019

    Hi

    can I delete all Theme files without cancelling all the Advance Layout Builder formats? Or need I to reconstruct all the pages?

    If you could do it for me – I would be very happy. Because I do not know me with that so well out.

    Thanks

    Reto

    #514364

    Hey!

    you won’t loose any settings when deleting all theme files via FTP. However, make sure to have a backup, just in case. If you need someone who does this job for you feel free to hire a freelancer here: http://kriesi.at/contact/customization

    Best regards,
    Andy

    #516614

    Hi

    I used an Server Backup an the problem resolved.
    I think the problem was an interaction with some plugin.

    Thanks for support

    Reto

    #517191

    Hey!

    Great! Glad it fixed itself. :)

    Cheers!
    Ismael

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Textbearbeitung in Advanced Layout Designer unmöglich’ is closed to new replies.