Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #601642

    This is getting frustrating. I am trying to add text within a text widget in the Enfold template and after saving it the text disappears in ‘visual’ mode and can only be seen in text mode. I am seeing this across a couple of sites that I have purchased Enfold for. Is there some sort of bug?

    #602011

    Just waiting to hear back on this and I did look through all the other forum posts and yes, I am using latest Enfold. Essentially, this is a WYSIWYG issue with the text not showing up in visual mode after you have saved it (but it’s still there in text mode).

    #602018

    Hi!

    Do you mind creating a temporary admin login and posting it here privately so we can look into it?
    Have you tried de-activating all active plugins and check if that helps?

    Best regards,
    Yigit

    #602114

    Okay, I have all the plugins turned off and it may have fixed the text area but the slider is still not showing the images. Could I ask you to still look at this. Before all the content wasn’t showing in the widgets (in visual mode). Now the only thing that is not showing content is the layerslider. I will put the page below.

    • This reply was modified 4 years, 3 months ago by  waterwalk.
    #603735

    Hey!

    please keep the forum clean and open one ticket for one question/issue only.

    I can’t reproduce the issue with your text widget on my installation. Try to deactivate all plugins, to check if one is causing this issue and let us know about your results. If that does not help there might be some corrupted files, so please delete all theme files completely via FTP, before installing a fresh copy from your themeforest account: http://kriesi.at/documentation/enfold/install-enfold-over-ftp/

    Best regards,
    Andy

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.