Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1088258

    Hi!

    First of all – great theme! We love it!

    But I’m having quite a big problem now, which I suspect has something to do with that idiotic gutenberg editor/update, as it’s never happened before.

    The problem is that text blocks cannot be edited in the visual editor – nothing happens when I click on it – only by going into the code/text tab. Which in itself wouldn’t be a biggie, if not for the fact that the visual tab is opened by default the next time I want to edit the text block, erasing all text from the block!

    I tried fiddling with the settings, tried the Classic Editor plugin, tried swapping out of the child theme, tried checking whether it’s my adblocker and privacy browser extensions (just in case, though they never caused any problems)…nothing!

    I’ve recorded a video of what exactly happens my end to make it clearer: https://www.youtube.com/watch?v=-vkGxgb2-II

    Enfold v4.5.5, WordPress v5.1.1

    Any clues how I might go about fixing this mess? I can’t work on the website like this :/

    Thanks!

    #1088551

    Hey clikcreations,

    Sorry for the problem, what happens if you select to use the Classic Editor in the main page of the theme options?

    Best regards,
    Rikard

    #1088610

    Hi, Rikard!

    Same thing, can’t put anything in, clicking does nothing. Not sure what the problem is or how to sort it. It makes it impossible to work on websites as it is now. I saw on the forum here that someone else had a very similar issue, but half the messages were set to private, so I don’t know what the solution was :/

    #1089010

    Hi,

    Thanks for the update. Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1089078

    Hi!

    Sorry for the late reply, was busy with other work!

    The temporary credentials are in private!

    #1089483

    Hi,

    Thanks for the login details. You are getting an error message on the file in private, that is not part of our theme so I’m not really sure why you are getting an error on it. Could you try to deactivate all plugins to see if that makes any difference please?

    Best regards,
    Rikard

    #1090899

    Hi, Rikard,

    Thanks for this!

    I’m really not sure what the file is or what it does, especially considering that deactivating all plugins (including the SSL) did nothing – I’m still having the same issue.
    Were you able to reproduce the issue your end when you checked the site? It’s not me going insane, right?

    #1091227

    Hi,

    Yes I’m getting the same problem on my end, I’m not sure why it’s happening though. What happens if you set your sit URL to https on the page in private?

    Best regards,
    Rikard

    #1091348

    Hi!

    It didn’t really do anything for me. Updated to https and nothing, text fields are still not editable.

    It feels like I’ll have to reinstall WordPress and Enfold and try again :/

    Is there a way to save Enfold theme settings (styling, header, etc) so they can be re-imported? It would save me a bunch of time if I could do that.

    #1091739

    Hi,

    Sorry for the problem. If you want to have a go on a fresh installation then you can export your current theme settings under Enfold->Import/Export. You can then import the settings in the same place on your new installation.

    Best regards,
    Rikard

    #1091916

    What I did was delete the files off the FTP server and then upload a fresh WP installation in there. I didn’t touch the database, so the settings and pages were all intact automagically. All I had to do was install the theme, child theme and the plugins. Everything was fast and I didn’t need to touch any settings as they were all in the database. The problem seems to be solved :)

    No idea what happened there in the first place…

    #1092266

    Hi,

    Great, I’m glad that you got it working and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.