Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #786615

    My saved templates are not loading once selected. I’ve tried loading a template and then updating the page but the layout does not update. I tried refreshing the front side in case it was just the back end that was not updating but no luck there either.

    Am I missing something?

    • This topic was modified 6 months, 3 weeks ago by  danldurall.
    #786618

    Hey danldurall,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Andy

    #786629

    Hi Andy,

    See below. Be aware, I have two other support tickets out with requests for the same admin login; not sure if multiple users on same login will cause an issue or not.

    #786630

    The templates in questions are:

      “Product_Standard_v2”
      “Product_Standard_v3”
      “Product_Standard_v4”
      “Product_Standard_v5”

    Please, please, please do not delete these.

    #786631

    Andy,

    Never mind, I just figured this out. I thought the template would REPLACE my current layout, but it ADDS it to the bottom, and I wasn’t seeing that because it was below the bottom edge of browser.

    #786675

    Hi,

    Happy you could solve it
    Let us know if there is anything else we can do for you, by opening a new ticket.

    Best regards,
    Basilis

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Templates not loading’ is closed to new replies.