Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #661682

    Hi,

    i am building up a tag bank and have added an image to my tag description.

    To this image, I have added a description as well.

    It seems the tag view doesn’t handle that very well: http://stress-care.dk/tag/kostraad-mod-stress/

    Can you maybe fix this in the next update?

    Thank you :-)

    #661792

    Hey aztrid,

    Could you please provide us with a temporary admin login so that we can take a closer look? You can post the details in the Private Content section of your reply.

    Thanks,
    Rikard

    #664889

    Hi, is this being looked into?

    Thanks :-)

    Astrid

    #664895

    Hi,

    Can you please create us a WordPress administrator account? post it here as a private reply.

    Regards,
    Josue

    #664910

    Hi please see below:

    #665810

    Hi,

    Please update the theme to the latest version. That should fix any issues you are currently experiencing :)

    To update to the latest version follow the simple instructions here. (Or if you want the super detailed explanation you can read this blog post)

    If that does not help, feel free to reply here and we will take a closer look at the issue. In that case please also add your WordPress login credentials (in the “private data” field) so we can take a look at your admin area

    Best regards,
    Andy

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.